[THIN] Re: CSG Failed Decryption Error

  • From: "Menicucci, Dan" <dan0@xxxxxxxx>
  • To: <thin@xxxxxxxxxxxxx>
  • Date: Fri, 7 Mar 2003 18:47:33 -0500

I am pretty sure that I did install the 1.1a patch, but I am not sure
how to verify that.  The version of CtxSecGwy.exe that I am running is
1.1.0.7981.  It is the same size as the one described in article
CTX565362. =20

I would really appreciate any help with this.  Unfortunately we did not
catch this earlier and we are about to kick off our pilot on Monday. =20

Thanks,
Dan

-----Original Message-----
From: Chris Lynch [mailto:lynch00@xxxxxxx]=20
Sent: Friday, March 07, 2003 6:01 PM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Re: CSG Failed Decryption Error



=3D20
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Do you have the CSG 1.1a patch installed?

Chris

- -----Original Message-----
From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On =
=3D
Behalf Of Menicucci, Dan
Sent: Friday, March 07, 2003 2:43 PM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] CSG Failed Decryption Error


Hello,

I recently ran into a problem with CSG when I try to copy files from a =
=3D
client to the server.  I have a particular office document that is about
=3D two and a half megabytes.  If I launch PowerPoint and try to load =
this
=3D document from my client drive, the application terminates part of =
the
=3D way through loading and gives me an "Error in Connection" message.  =
If
I =3D go to my CSG server, I see CSG0310 "Connection from client >
123.45.67.8 =3D < failed SSL decryption."  I can reproduce the behavior
consistently on =3D multiple clients. =3D20

Not that two and a half megabytes is very large, but I don't have =3D
problems opening documents that are smaller than this.  I also do not =
=3D
have a problem opening this file if I copy it to the sever first and =3D
then try to open it.  I found one posting suggesting that it may be a =
=3D
problem with antivirus, but I disabled the real time scanning and I am =
=3D
still having this problem. =3D20

I set the CSG to do full logging and it only shows the CSG0310 error =3D
followed by a "CSG0405 Closed connection from client....".  Has anyone =
=3D
ever seen this before?  Any ideas how to resolve it?

I am running CSG 1.1, Nfuse 1.71 and Metaframe Xpe FR2.  All of the =3D
machines are on separate boxes and are running Windows 2000 SP3. =3D20

TIA,
Dan

*********************************************************
This Week's Sponsor - ThinPrint
Simply the best print solution for Citrix
Metaframe and Microsoft Terminal Services! http://www.thinprint.com
**********************************************************

For Archives, to Unsubscribe, Subscribe or=3D20
set Digest or Vacation mode use the below link: =3D
http://thethin.net/citrixlist.cfm

-----BEGIN PGP SIGNATURE-----
Version: PGP 8.0
Comment: Public PGP key for Chris Lynch

iQA/AwUBPmkklm9fg+xq5T3MEQJ1/wCg4tiCdx5rsUo+CbDfkHtflI/mrgUAoPun
3JVWC0WceP9XcUHQC2guutB1
=3D3DOrR+
-----END PGP SIGNATURE-----


*********************************************************
This Week's Sponsor - ThinPrint
Simply the best print solution for Citrix
Metaframe and Microsoft Terminal Services! http://www.thinprint.com
**********************************************************

For Archives, to Unsubscribe, Subscribe or=20
set Digest or Vacation mode use the below link:
http://thethin.net/citrixlist.cfm
*********************************************************
This Week's Sponsor - ThinPrint
Simply the best print solution for Citrix
Metaframe and Microsoft Terminal Services!
http://www.thinprint.com
**********************************************************

For Archives, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link:
http://thethin.net/citrixlist.cfm

Other related posts: