[THIN] Re: CAG 4.5.8 standard

  • From: "Steve Greenberg" <steveg@xxxxxxxxxxxxxx>
  • To: <thin@xxxxxxxxxxxxx>
  • Date: Wed, 21 Jan 2009 17:59:14 -0700

Yes, CAG really doesn't care that the farm is 4.0 version 4.5 or 5..

Be sure to backup the config before the upgrade, you can always revert back
if there IS a problem. In fact, you *might* even want to do fresh install
and restore the config to that, I haven't tested that with 4.5.8 but should
be fine.

 

Steve Greenberg

Thin Client Computing

34522 N. Scottsdale Rd D8453

Scottsdale, AZ 85266

(602) 432-8649

www.thinclient.net

steveg@xxxxxxxxxxxxxx

 

  _____  

From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On Behalf
Of Chad Schneider (IT)
Sent: Wednesday, January 21, 2009 2:44 PM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] CAG 4.5.8 standard

 

Can I upgrade from 4.5.7 to 4.5.8, still using PS 4.0 servers?  We are
planning for a 4.0 to 4.5 upgrade, but do not want that project to hold up
needed fixes for CAG 4.5.7.

 

I need some of the fixes in 4.5.8 (wish it did not include all the new look
and feel).  I am also still running WI 4.5 (look and feel is fine) and want
to be sure this will work fine.

 

Thoughts?

 

 

Chad Schneider
Systems Engineer
ThedaCare IT
920-735-7615

Other related posts: