[THIN] Appsense Slow for 'reconnect network drives' w2kx86

  • From: "James Scanlon" <James.Scanlon@xxxxxxxxxxxxxxxx>
  • To: <thin@xxxxxxxxxxxxx>
  • Date: Wed, 23 Mar 2011 11:56:13 -0000

Dear List legends

I have a number of citrix / windows 2003 boxes slowing / hanging at
'restoring network connections' for 35 seconds+
Stopping Appsense drops this down to 7 seconds

There are HEAPS of drive mapping rules for domain users (depending on
group membership) - but im only a member of 1 group and should only get
2 drives!! :)

Can I turn on some form of Appsense logging to see the time it takes to
map drives and the time Appsense is taking to process each rule etc?

Cheers
JS

______________________________________

C. Hoare & Co. is authorised and regulated by the Financial Services Authority 
with registration no. 122093.  The FSA’s address is 25, The North Colonnade, 
Canary Wharf, London E14 5HS.
Registered in England no. 240822.  Registered office 37 Fleet St, London, EC4P 
4DQ

Confidentiality Disclaimer:
This message and attachments are confidential and may be privileged, and are 
sent for the personal attention of the addressee(s).  If you are not the 
intended addressee, any use, disclosure or copying of this document is 
unauthorised. Information transmitted by email may be intercepted, lost, 
destroyed, corrupted or delayed and as a result, C. Hoare & Co. do not accept 
responsibility for any errors or omissions in the contents of this message. If 
you would like to confirm the contents of this email, please request a hard 
copy version.

If the contents of this message are of a personal nature, the email will have 
been sent in a personal capacity and not on behalf of C. Hoare & Co.

Monitoring/Viruses:
C. Hoare & Co. may monitor all incoming and outgoing emails in line with 
current legislation. Although emails are screened for viruses, C. Hoare & Co. 
cannot guarantee that any transmissions will be virus free.
________________________________________

Other related posts: