[THIN] Re: Anyone having problems with MS09-058 ?

  • From: "Joe Shonk" <joe.shonk@xxxxxxxxx>
  • To: <thin@xxxxxxxxxxxxx>
  • Date: Wed, 6 Jan 2010 15:21:51 -0700

Somehow, that wouldn't surprise me.  They build horrible filter drivers
(among other things).  I've seen one problem after another with Symantec.

Joe

-----Original Message-----
From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On Behalf
Of M
Sent: Wednesday, January 06, 2010 3:17 PM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Re: Anyone having problems with MS09-058 ?

Hello there,

Can i ask what the "problematic" Antivirus software and what version you are
using ?
Was it Symantec ?



----- Original Message ----- 
From: "Paul Higgins" <PaulHiggins@xxxxxxxx>
To: <thin@xxxxxxxxxxxxx>
Sent: Wednesday, January 06, 2010 9:46 PM
Subject: [THIN] Re: Anyone having problems with MS09-058 ?


I missed your original message while I was on vacation.  We were having
the same problem with our terminal server.  We had BSODs every morning
at about the same time (probably due to an antivirus scan) and at random
times, generally in the afternoon.  And there were varying stop codes.

We contacted Microsoft Security Support once we narrowed the problem
down to MS09-058.  That was a very unpleasant experience and took far
too long (about a month).  They blamed our anti-virus software, which
just didn't seem to make any sense.  We replaced it with the trial
version of another anti-virus package and the crashes went away.  As far
as Microsoft was concerned, that meant there was nothing wrong with
MS09-058 and they could close the case.

I appreciate you posting the link to this hotfix.

Paul Higgins
Green Lake Conference Center
Green Lake, Wisconsin, USA

-----Original Message-----

From: "M" <mathras@xxxxxxxxxxxxxxxx>
Subject: [THIN] Re: Anyone having problems with MS09-058 ?
Date: Mon, 4 Jan 2010 22:07:21 -0000

No posts for quite a while ....
  ----- Original Message ----- 
  From: M
  To: Thin@xxxxxxxxxxxxx
  Sent: Wednesday, December 23, 2009 12:36 AM
  Subject: [THIN] Anyone having problems with MS09-058 ?

  Hello there,

  Has anyone else having issues with BSODs after deploying MS09-058 ?
  We started seeing issues with (busy) 32 bit and 64bit servers around a
week after reboot and when we do a full virus scan in the early hours.

  After analysing the dump files I pinpointed the file Ntkrnlmp.exe as
being the most likely cause.
  Lo and behold MS have released a fix
http://support.microsoft.com/kb/978243/
  Ive just started testing the fix to see if it a) addresses the issue
and b) creates any new issues.
  I hope this helps someone else in the same boat.

  M

  PS .. what patch management systems are people using ?

************************************************
For Archives, RSS, to Unsubscribe, Subscribe or
set Digest or Vacation mode use the below link:
//www.freelists.org/list/thin
Follow ThinList on Twitter
http://twitter.com/thinlist
Thin List discussion is now available in blog format at:
http://thinmaillist.blogspot.com
Thinlist MOBILE Feed
http://thinlist.net/mobile
************************************************




************************************************
For Archives, RSS, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link:
//www.freelists.org/list/thin
Follow ThinList on Twitter
http://twitter.com/thinlist
Thin List discussion is now available in blog format at:
http://thinmaillist.blogspot.com
Thinlist MOBILE Feed
http://thinlist.net/mobile
************************************************

************************************************
For Archives, RSS, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link:
//www.freelists.org/list/thin
Follow ThinList on Twitter
http://twitter.com/thinlist
Thin List discussion is now available in blog format at:
http://thinmaillist.blogspot.com
Thinlist MOBILE Feed
http://thinlist.net/mobile
************************************************

Other related posts: