[TechAssist] fix: RCA Proscan PS35123, CTC169EJ5 slight video smear to right?]]

  • From: Phil Bader <tjanphyl@xxxxxxxxxxxxxxx>
  • To: "techassist@xxxxxxxxxxxxx" <techassist@xxxxxxxxxxxxx>
  • Date: Tue, 17 Feb 2004 13:03:54 -0500


Well, I really wrestled with my pride on posting this one message.
Here it goes.
Yesterday while troubleshooting this set, between my back ache and the
never
ending phone calls and walk ins (I'm alone),
When I carefully unsoldered the defective thermal video switch IC, U1401
(161079/HCF4052B/NTE4052B), set it aside, opened  the new part bag,
answered the
phone.... returned, and RE-INSTALLED the defective IC right back into
the set.
I kept cooling this "new" IC and the smear would clear. Finally I found
the replacement
next to the set still in the foam,clean pins and all.
Gad, I feel stupid.
Well thanks, group, for all the help  offered.
The fix for the smear was a thermal IC U1401 video switch.
Very Stupidly Yours,
Phil

> Philip Bader
> Jan Phyl TV Inc. (estab. 1976)
> 3420 Recker Hwy. Winter Haven, Fl. 33880
> Fax (863) 299-8821
> email: tjanphyl@xxxxxxxxxxxxxxx


Phil Bader wrote:

> I did check out that site.. Ziltch..
> It was suggested a bad CRT, 200 volt scan-derived electrolytic cap to crt
> board weak,etc.
> This cannot be the case, as I get good picture with no smear in line-in
> video mode both with the RCA inputs and S-video. Those parts would be common
> to all video and tuner inputs.
> I have since changed the integrated tuner assy, the video switch IC U1401
> (HCF4052B) and all 'lytics surrounding that IC. If I freeze spray around
> that IC, it clears! (And I've changed it with a new one.) and chemically
> cleaned the board)
> So it cannot be anything that shares the same circuitry as the RCA and
> S-video does, because they're OK.
> Only with tuner input... And as it stays on 10 minutes and more, it gets
> worse. I also notice the contrast is not as good in tuner mode either. That
> seems to go hand in hand with this smear thing.
> I'm stumped.
> Hey, RCA experts!
> Help!.
>
>
> Glen Rhea wrote:
>
> > Phil
> > You should check the history files re: ctc169 at www.wa6ati.com
> > Glen
> >
> > Phil Bader <tjanphyl@xxxxxxxxxxxxxxx> wrote:
> > After restoring the vertical (prev. post) I notice a good picture but
> > there is definately a video smear to the right of everything, more
> > noticable with text, of course. I lowered the sharpness and almost gone.
> >
> > Any histories on video smear with the CTC169's?
> > Phil Bader
> >
> > --
> >
> > Philip Bader
> > Jan Phyl TV Inc. (estab. 1976)
> > 3420 Recker Hwy. Winter Haven, Fl. 33880
> > Fax (863) 299-8821
> > email: tjanphyl@xxxxxxxxxxxxxxx
> >
> > --------

--


-----------------------------------------------------------------------------
Lost Password:
http://www.tech-assist.org  and select "Login Problems?".
Email Archives:
//www.freelists.org/archives/techassist/

Other related posts: