[TechAssist] Re: Sylvania TVCR combo model L19TRG

  • From: "tomlee" <t8872695@xxxxxxxxxxxxx>
  • To: <techassist@xxxxxxxxxxxxx>
  • Date: Sat, 28 Feb 2004 13:42:58 -0800

Hi John.
You did point the right direction. I remove the deck and look again.The arm
of prism
underneath. yes it look like optical sensor.I did two things at the same
time. Clean the
reflection mirror both side sensor on cassette house and also I remove the
foam infront
of the center sensor on the main board.I believe the set is ok after I
remove the foam. I do not see any wrong of the foam. It is there like from
factory .But Now the set is ok after the foam removed.  Thanks a lot.
Dang TD electronics
18546 sherman way CA
-----Original Message-----
From: John at Main TV <maintv2004@xxxxxxxxxxx>
To: techassist@xxxxxxxxxxxxx <techassist@xxxxxxxxxxxxx>
Date: Saturday, February 28, 2004 12:23 PM
Subject: [TechAssist] Re: Sylvania TVCR combo model L19TRG


>That should be a MK6 mechanism and that does have a reel sensor.  That is
>the reason for the extra arm on the center prism.  There was a problem
where
>the reel sensor mounted on the board would become misaligned or there was a
>small rubber or foam block that would interfere with the sensor light path.
>Does the tape immediately eject when you restore power?  John.
>----- Original Message -----
>From: "tomlee" <t8872695@xxxxxxxxxxxxx>
>To: <techassist@xxxxxxxxxxxxx>
>Sent: Saturday, February 28, 2004 11:57 AM
>Subject: [TechAssist] Re: Sylvania TVCR combo model L19TRG
>
>
>> To Jeff of Intrepid,J Silverman and Peggs.
>> Thanks for response.I still look for problem.All led and sensors were
>> replaced , no help.
>> Did not see reel sensor on this model.I did not change mode switch yet.
>> Dang TD eletronics
>> 18546 sherman way CA
>>
>> -----Original Message-----
>> From: tomlee <t8872695@xxxxxxxxxxxxx>
>> To: techassist@xxxxxxxxxxxxx <techassist@xxxxxxxxxxxxx>
>> Date: Thursday, February 26, 2004 2:01 PM
>> Subject: [TechAssist] Sylvania TVCR combo model L19TRG
>>
>>
>> >Hello All.
>> >I am working with TVCR combo above model.  . The only problem is in VCR
>> mode
>> >it will shut down in 20 second. play , rewind, fastforward . All will
>> >shutdown in 20 seconds
>> >It has good picture, good sound. No mechanical problem.TV mode it will
>> >operate fine without sutdown.
>> >Any idea will be appriciated.
>> >
>> >Dang  TD electronics
>> >18546 sherman way CA
>> >
>> >
>> >
>>
>>--------------------------------------------------------------------------
-
>> --
>> >Lost Password:
>> >http://www.tech-assist.org  and select "Login Problems?".
>> >Email Archives:
>> >//www.freelists.org/archives/techassist/
>> >
>>
>>
>>
>> -------------------------------------------------------------------------
-
>---
>> Lost Password:
>> http://www.tech-assist.org  and select "Login Problems?".
>> Email Archives:
>> //www.freelists.org/archives/techassist/
>>
>
>---------------------------------------------------------------------------
--
>Lost Password:
>http://www.tech-assist.org  and select "Login Problems?".
>Email Archives:
>//www.freelists.org/archives/techassist/
>



-----------------------------------------------------------------------------
Lost Password:
http://www.tech-assist.org  and select "Login Problems?".
Email Archives:
//www.freelists.org/archives/techassist/

Other related posts: