[TechAssist] Re: Sony CCD-TR4 mic not working.

  • From: Kevin <kevintv@xxxxxxx>
  • To: techassist@xxxxxxxxxxxxx
  • Date: Wed, 18 Feb 2004 11:01:54 -0800

The external mike plugs into the side into a jack.  I tested a newer
Sony camcorder with the headphone mike and it worked as a mike.  I just
tested the working Sony by injecting a signal into the external mike
jack and it was MUCH louder than with the broken Sony.  This tells me
that I still have a problem on the small board where the internal and
external mike plugs into.  More testing!


Kevin Wilks
Kevin's TV & Video Repair
Penticton BC Canada
kevintv@xxxxxxx 
 

-----Original Message-----
From: techassist-bounce@xxxxxxxxxxxxx
[mailto:techassist-bounce@xxxxxxxxxxxxx] On Behalf Of George
Sent: Wednesday, February 18, 2004 9:48 AM
To: techassist@xxxxxxxxxxxxx
Subject: [TechAssist] Re: Sony CCD-TR4 mic not working.

True for wired in mikes, however I am assuming this is a plug in test to
an
external jack. Kevin did not make it that clear in his post.

George
Afana Electronics
Moreno Valley, CA

----- Original Message ----- 
From: <gulftech@xxxxxxxx>
To: <techassist@xxxxxxxxxxxxx>
Sent: Wednesday, February 18, 2004 5:44 AM
Subject: [TechAssist] Re: Sony CCD-TR4 mic not working.


> Maybe not--
>
> I think those mikes are electret (sp?) mikes, with a small DC voltage
> applied to the element.  Maybe would work if you insert a cap (1ufd,
16v)
> between the speaker and the input.  Those mike elements are widely
> available; maybe even at Radio Shack for a test.
>
>
> Ken Smith
> Gulf Technical Services
> 3034 Gulf Breeze Parkway
> Gulf Breeze, FL  32563
> 850-934-8324 (Voice) 850-932-0819 (Fax)
>
>
> On Wed, 18 Feb 2004 02:44:18 -0800 "George" <grndmstrg@xxxxxxxxxxxx>
> writes:
> > Hi, Kevin the headphones should work if the impedance is high enough
> > thou
> > most are way too low. If you hook it to speaker side of an output
> > transformer with the higher Z primary side across the input you
> > should be
> > able to get some output.
> >
> > George
> > Afana Electronics
> > Moreno Valley, CA
> >
> > ----- Original Message ----- 
> > From: "Kevin" <kevintv@xxxxxxx>
> > To: <techassist@xxxxxxxxxxxxx>
> > Sent: Tuesday, February 17, 2004 11:36 PM
> > Subject: [TechAssist] Re: Sony CCD-TR4 mic not working.
> >
> >
> > > Can I use a set of headphones as an external mike?  I tried that
> > and it
> > > did not work.  I then injected a signal where the internal mike
> > plugs
> > > into the board and I got audio to the TV.  This would tell me that
> > the
> > > mike is at fault.
> > >
> > > Kevin Wilks
> > > Kevin's TV & Video Repair
> > > Penticton BC Canada
> > > kevintv@xxxxxxx
> > >
> > >
> > > -----Original Message-----
> > > From: techassist-bounce@xxxxxxxxxxxxx
> > > [mailto:techassist-bounce@xxxxxxxxxxxxx] On Behalf Of
> > greentron@xxxxxxx
> > > Sent: Tuesday, February 17, 2004 6:22 PM
> > > To: techassist@xxxxxxxxxxxxx
> > > Subject: [TechAssist] Re: Sony CCD-TR4 mic not working.
> > >
> > > If it will work with an external mike it is just a defective
> > internal
> > > mike. If you strip it down far enough you may find a broken wire.
> > I have
> > > subbed the basic mike element from boneyard units of other models
> > with
> > > good success.
> > > J Silverman
> > > > Playback of audio and picture is perfect.  When in camera mode
> > the
> > > video
> > > > is there but no audio.  I got the audio to come on briefly by
> > tapping
> > > > the microphone.
> > > >
> > > > I replaced C413, a SM 47uF @ 6 volts cap, cleaned up the
> > capacitor
> > > > leakage, and cleaned the switch for external microphone.  Still
> > no
> > > > audio.  By the way the board # is 1-635-756-11.  What else can I
> > > check?
> > > > Thanks.
> > > >
> > > > Kevin Wilks
> > > > Kevin's TV & Video Repair
> > > > Penticton BC Canada
> > > > kevintv@xxxxxxx
> > > >
> > > >
> > > >
> > > >
> > > >
> > >
> >
>
------------------------------------------------------------------------
> > > -----
> > > > Lost Password:
> > > > http://www.tech-assist.org  and select "Login Problems?".
> > > > Email Archives:
> > > > //www.freelists.org/archives/techassist/
> > >
> > >
> >
>
------------------------------------------------------------------------
> > > -----
> > > Lost Password:
> > > http://www.tech-assist.org  and select "Login Problems?".
> > > Email Archives:
> > > //www.freelists.org/archives/techassist/
> > >
> > >
> > >
> >
>
------------------------------------------------------------------------
-
> -
> > ---
> > > Lost Password:
> > > http://www.tech-assist.org  and select "Login Problems?".
> > > Email Archives:
> > > //www.freelists.org/archives/techassist/
> >
> >
> >
>
------------------------------------------------------------------------
-
> ----
> > Lost Password:
> > http://www.tech-assist.org  and select "Login Problems?".
> > Email Archives:
> > //www.freelists.org/archives/techassist/
> >
>
>
> ________________________________________________________________
> The best thing to hit the Internet in years - Juno SpeedBand!
> Surf the Web up to FIVE TIMES FASTER!
> Only $14.95/ month - visit www.juno.com to sign up today!
>
>
------------------------------------------------------------------------
--
---
> Lost Password:
> http://www.tech-assist.org  and select "Login Problems?".
> Email Archives:
> //www.freelists.org/archives/techassist/
>


------------------------------------------------------------------------
-----
Lost Password:
http://www.tech-assist.org  and select "Login Problems?".
Email Archives:
//www.freelists.org/archives/techassist/


-----------------------------------------------------------------------------
Lost Password:
http://www.tech-assist.org  and select "Login Problems?".
Email Archives:
//www.freelists.org/archives/techassist/

Other related posts: