[tangousers] Re: Tango 1 with Logic X 10.4 on High Sierra

  • From: Jérôme Heiderscheidt <jerome@xxxxxxxxxxxxxxx>
  • To: tangousers@xxxxxxxxxxxxx
  • Date: Fri, 20 Apr 2018 11:25:01 +0200

Hello Jan,


I can tell you that Netsmart works with Mac Os Sierra (I’m using Cubase 9 in 
Sierra and it works fine). Not sure about High sierra but I believe it should 
work. You might have to trick the system into thinking it’s running an older os 
when installing netsmart, but afterwards it should work ok.

Jerome


Jérôme Heiderscheidt

Studio Ubik 
Audiovisual production // Sound recording studio
Boulevard Barthélémy, 11
1000 Brussels
Tel: +32 (0) 2 5029795
Mob: +32 (0) 497 825804 
www.studio-ubik.com
facebook.com/studio.ubik
vimeo.com/studioubik

On 19 Apr 2018, at 23:24, Jan Willems <jwillems5@xxxxxxxxx> wrote:

Hi All,

I am using my Tango 1 with Logic 9 and Logic X on El Capitan and all is 
working great with Netsmart 3.2.4.0
I want to update to High Sierra but i am afraid that the Tango will stop 
working. So is Netsmart working on High Sierra? And can Tango 1 still work 
with Logic 10.4?

Is there anybody out there that has some info on this? I still love mixing on 
the Tango so much, really sad that the company is gone...So any help would be 
much appreciated!

Thanks in advance,
Jan

Other related posts: