[tangousers] Re: Tango 1 with Logic X 10.4 on High Sierra

  • From: Ken Gray <KenGray@xxxxxxxxxxxxxxx>
  • To: "tangousers@xxxxxxxxxxxxx" <tangousers@xxxxxxxxxxxxx>, "tangousers@xxxxxxxxxxxxx" <tangousers@xxxxxxxxxxxxx>
  • Date: Fri, 20 Apr 2018 03:42:00 +0000

I was not able to get my Tango 1 setup and netsmart to work on high Sierra. I 
have dedicated a machine that is now “update frozen” in order to be able to 
keep using my Tango.

Get Outlook for iOS<https://aka.ms/o0ukef>



On Thu, Apr 19, 2018 at 4:26 PM -0500, "Jan Willems" 
<jwillems5@xxxxxxxxx<mailto:jwillems5@xxxxxxxxx>> wrote:

Hi All,

I am using my Tango 1 with Logic 9 and Logic X on El Capitan and all is working 
great with Netsmart 3.2.4.0
I want to update to High Sierra but i am afraid that the Tango will stop 
working. So is Netsmart working on High Sierra? And can Tango 1 still work with 
Logic 10.4?

Is there anybody out there that has some info on this? I still love mixing on 
the Tango so much, really sad that the company is gone...So any help would be 
much appreciated!

Thanks in advance,
Jan

Other related posts: