[tangousers] Re: Tango 1 with Logic X 10.4 on High Sierra

  • From: Jan Willems <jwillems5@xxxxxxxxx>
  • To: tangousers@xxxxxxxxxxxxx
  • Date: Tue, 24 Apr 2018 11:13:34 +0200

So it's the same send problem both on the active controls as on the
encoders on the right side of the screen.. hmm that's kind of a bummer

On Tue, Apr 24, 2018 at 11:04 AM, Ludger Mias <mias.l@xxxxxx> wrote:

This it is exactly what’s happening then:

When you turn the sends knob on the Tang the sends amount in Logic goes to
zero. When you control with the mouse on the screen Tango changes between
zero and maximum. That’s what I mean with on or off.

Am 24.04.2018 um 10:59 schrieb Jan Willems <jwillems5@xxxxxxxxx>:

ok thanks!

so for the sends:

can you touch a send encoder (on the right side of the tango screen)  and
then control it with the active controls encoders? (on the left side of the
transport buttons..see attached picture) ?

On Tue, Apr 24, 2018 at 10:51 AM, Ludger Mias <mias.l@xxxxxx> wrote:

Some things with the plugins and sends work, other don’t. For example:

Channel EQ everything works.

Phat FX: All controls appear on the Tango and when you turn the controls
(let’s say input gain) with the mouth the Tango follows. The other way
round the input gain goes to zero (if it has not yet been there)  and stays
there.
With the sends it is a bit different:

When you turn the sends knob on the Tang the sends amount in Logic goes
to zero. When you control with the mouse on the screen Tango changes
between zero and maximum. That’s what I mean with on or off.

Maybe there is a way of changing this behaviour in the preferences but I
have no idea how.


Am 24.04.2018 um 09:04 schrieb Jan Willems <jwillems5@xxxxxxxxx>:

So for the sends:
you can't control the send amount? When you turn a encoder on the tango,
the send button in Logic doesn't follow?
What do you mean with 'only on or off'?

And what things aren't working on the compressor and the EQ?

On Tue, Apr 24, 2018 at 1:10 AM, Ludger Mias <mias.l@xxxxxx> wrote:

Hi Jan,

I tried a lot of things out now.

Meters ok
Sends only on or off; no controlling; maybe there is a way to configure
it
Mute/pan ok.
Transport ok
Plugin control most things work, others not
Automation ok
Compressor/Eq most things work, others do’t


+

Am 23.04.2018 um 23:22 schrieb Jan Willems <jwillems5@xxxxxxxxx>:

-the meters
-sends
-mute/pan
-transport
-plugin control
-automation
-Logic compressor/EQ control
-..


Just the things you need for mixing..


Op ma 23 apr. 2018 om 23:16 schreef Ludger Mias <mias.l@xxxxxx>

That’s hard to say, cause there are so many functions and I don’t ned a
lot o9f them. What is important for you?

Am 23.04.2018 um 23:14 schrieb Jan Willems <jwillems5@xxxxxxxxx>:

Hey Ludger, thanks for the info!
So could you tell me what exactly isn’t working 100%  with Tango 1 and
Logic X 10.4.1 on Sierra?
I am upgrading tomorrow, but only if there are no important issues..
Thanks again! Jan


Op ma 23 apr. 2018 om 22:56 schreef Ludger Mias <mias.l@xxxxxx>

I am using netsmart 3.2.4.0 on Sierra with Logic Pro X Version 10.4.1.

Software versions installed on my Tango 1 are:

Iggy softer build number: 3.3.0.11

Sassi software build number: 3.3.0.11

Consolemon software build number: 3.2.5.1

Firmware version: HKILPANEL 1: 2.4.1.10

A lot of things work fine. For me it’s okay.

Hope that helps you.



Am 21.04.2018 um 09:04 schrieb Ludger Mias <mias.l@xxxxxx>:

I'll come back to you on monday. Having a concert tomorrow.

Am 20.04.2018 um 15:27 schrieb Jan Willems <jwillems5@xxxxxxxxx>:

So that's good news..Tango 1 working on Sierra!
I will update to Sierra and try the Netsmart install..

Some questions:
1. If Netsmart install fails on Sierra: how do i trick the system into
thinking it's running an older OS while installing Netsmart?
2. What version of Netsmart do you have running on SIerra? 3.2.4.0?
3. What is the consolesoft you have installed on your Tango 1?
4. Are there any problems with Tango 1 and Logic X? Wasn't there a
problem with the sends or something? Or are there no flaws at all? Is it
Logic 10.4?

Thanks guys!
Jan

On Fri, Apr 20, 2018 at 11:56 AM, Ludger Mias <mias.l@xxxxxx> wrote:

I am using and loving Tango 1 both with Pyramix and with Logic Pro X.
Both works fine. Pyramix with Windows 7 and Logic Pro X on Sierra. No 
idea
about High Sierra.

I would love to control Reaper via Tango 1 but Reaper doesn’t support
network connections so far. I wrote to them but never got an answer…

Ludger Mias



Am 20.04.2018 um 09:31 schrieb Dussardier Jean-Marc <
Jean-Marc.Dussardier@xxxxxxxxxxx>:

Same for me, I am carefully performing upgrade from Pyramix 10 to 11
one machine after another (Win7-64), and I don’t think it will be 
different
concerning Tango2.
The improvements of Pyramix 11 are very much about stability.
The only thing you have to compromise with is not using the new bus
system (since Pyramix 10), which Tango doesn’t understand.
Keep on using “legacy busses” and everything works fine.

Jean-Marc DUSSARDIER
Resp. Post-Prod Audio
France Télévisions Production
24 Chemin de la Cépière
<https://maps.google.com/?q=24+Chemin+de+la+C%C3%A9pi%C3%A8re&entry=gmail&source=g>
31081 TOULOUSE CEDEX
FRANCE
tel +33 562 23 99 72
jean-marc.dussardier@xxxxxxxxxxx



*De :* tangousers-bounce@xxxxxxxxxxxxx [mailto:tangousers-bounce@free
lists.org <tangousers-bounce@xxxxxxxxxxxxx>] *De la part de* José
Raposo
*Envoyé :* vendredi 20 avril 2018 08:43
*À :* tangousers@xxxxxxxxxxxxx
*Objet :* [tangousers] Re: Tango 1 with Logic X 10.4 on High Sierra

Hi,
I am using Tango2 with Pyramix10 and I will jump to 11. I am using
Win7&64 bit.
You not beed install netsmart because Tango will adapt to the Pyramix
via Oasis.
Check with Merging supoort but I think you will not have any problem.

Best,
*José Raposo*
Sound Engineer/Managing Partner
Sound Station, Lda
Tel: +351 217 567 922 <+351%20217%20567%20922>
Tlm: +351 918 067 012 <+351%20918%20067%20012>
Skype: jose.soundstation
www.soundstation.pt
<http://webdefence.global.blackspider.com/urlwrap/?q=AXicBcFBDsIgEAXQn3gClx7CKYoa48qFK4mHmFCaklAgw7TEm3oc39vvYCxwcICk79kwNdlo4Zh8ySolkS8LunW32VRn7OV0veMdOB8_LJ5ea2ssYwzynISzD7rRJJhV62MYeu_UyprHpqyxZKo6APgZ4A94aSXh&Z>


No dia 19/04/2018, às 23:30, Georg Burdicek <
georg.burdicek@xxxxxxxxxxxxx> escreveu:

Hi All,

may I chime in... I am considering getting a tango for my pyramix 11
setup in the B-room, as it is still the best controller to have despite
some small limitations.
Ressources of knowledge seem very limited.

Does anybody know if it will work under windows 10?

Or could anybody share the netsmart with me?

Furthermore, I could host a repository for all the files - if I could
get a grip on them.

Thanks

Georg

Jan Willems schrieb:

Hi All,

I am using my Tango 1 with Logic 9 and Logic X on El Capitan and all
is working great with Netsmart 3.2.4.0
I want to update to High Sierra but i am afraid that the Tango will
stop working. So is Netsmart working on High Sierra? And can Tango 1 
still
work with Logic 10.4?

Is there anybody out there that has some info on this? I still love
mixing on the Tango so much, really sad that the company is gone...So any
help would be much appreciated!

Thanks in advance,
Jan


--
<tonz logo email.jpg>

Georg Burdicek

*Tonmeister *
Tel: +43 (0)664 41 29 548
georg.burdicek@xxxxxxxxxxxxx
www.tonzauber.com
<http://webdefence.global.blackspider.com/urlwrap/?q=AXicHcxBCsIwEAXQD57AZQ_hNDUq4sqFK4OHGGNKC2lSJtMGPanHEXwHeNsNjAUaB0h87w1TkZUmHqPPSSVH8nlCte40mNkZe-iOZ9wDp92DxdNtKYXlNQa59sLJB12pFwyq86Vta62kOX14eQb5R8DXAD8BmyS8&Z>


tonzauber
*…das Tonstudio im Wiener Konzerthaus *

Lothringerstrasse 20
<https://maps.google.com/?q=Lothringerstrasse+20+A-1030+Wien&entry=gmail&source=g>

A-1030 Wien
<https://maps.google.com/?q=Lothringerstrasse+20+A-1030+Wien&entry=gmail&source=g>

office@xxxxxxxxxxxxx
www.tonzauber.com
<http://webdefence.global.blackspider.com/urlwrap/?q=AXicHcxBCsIwEAXQD57AZQ_hNDUq4sqFK4OHGGNKC2lSJtMGPanHEXwHeNsNjAUaB0h87w1TkZUmHqPPSSVH8nlCte40mNkZe-iOZ9wDp92DxdNtKYXlNQa59sLJB12pFwyq86Vta62kOX14eQb5R8DXAD8BmyS8&Z>


<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
Virenfrei. www.avast.com
<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>



Click here
<https://www.mailcontrol.com/sr/kWm9tvynmD7GX2PQPOmvUqs4kYhz3KDr73Cs1o1KHsF+kj+h+txNlqdnXh5qm0!oC3rrNFRj76pIWrzEXY2ZCw==>
 to report this email as spam.









<tango active controls.png>



Other related posts: