TalkSerotek: Re: Neospeech voices not working

  • From: Russell Solowoniuk <rsolowoniuk@xxxxxxxxxxxx>
  • To: talk-serotek@xxxxxxxxxxxxx
  • Date: Fri, 04 Jan 2008 17:17:13 -0500

Hi Don & all,

I am not sure what caused my problems. Brian seems to think it may be related to a registry cleaning program, and I think he may be right as I recently installed a few programs from PC Tools, one of which was Registry Mechanic. When I ran this program it found over a thousand problems in the registry. The program was not very accessible with Jaws or SA so I just chose to fix all the errors in the registry. This may have done something to my NeoSpeech voices although I don't know why it would flag Neospeech as a problem.

Anyway, all is well now. I'll need to be a bit more careful the next time I run Registry Mechanic! :)



Email services provided by the System Access Mobile Network. Visit to learn more about accessibility anywhere.
The Talk Serotek mailing list

Post to the list by sending a message to: talk-serotek@xxxxxxxxxxxxx

or by sending a message to talk-serotek-request@xxxxxxxxxxxxx with subscribe in 
the subject line, or unsubscribe in the subject line.


Visit Serotek:

Other related posts: