[starnixug] ARTICLE: Scripting flaw leaves sites vulnerable

  • From: <Darren.Lichty@xxxxxxxxxx>
  • To: <starnixug@xxxxxxxxxxxxx>
  • Date: Mon, 4 Mar 2002 09:07:18 -0600

Scripting flaw leaves sites vulnerable
A flaw in the common open-source scripting language PHP could allow
attackers to crash or compromise a hefty fraction of the nine million
servers running the open-source Web software Apache, as well as other
Web servers.=20

The complete article @news.com:
http://news.com.com/2100-1001-847092.html

This seems to affect PHP versions from 3.0.10 to 4.1.1.

-D
-----------------------------------------------
*nix User's Group [starnixug at freelists.org]

To unsubscribe to this mailing list, simply send an email to starnixug-request 
at freelists.org with the word 'unsubscribe' in the subject.

Other related posts:

  • » [starnixug] ARTICLE: Scripting flaw leaves sites vulnerable