[snafuu] more/more debian

  • From: Phrostie <pfrostie@xxxxxxxxx>
  • To: snafuu@xxxxxxxxxxxxx
  • Date: Mon, 17 Sep 2001 20:23:49 -0500

getting closer to being useable.

still having trouble the debian version of afterstep.  the default was 
too old.
the new one does not always behave correctly.

when i run apt-get upgrade it tries to remove packages.
is this correct?

when i try to use apt-get to get, say, kppp and all required files.
i assume i do apt-get install kppp.
but all i get is a list of errors telling me i have failed dependencies.

help!


Other related posts: