[snafuu] QGLWidget deb package

  • From: phrostie <pfrostie@xxxxxxxxx>
  • To: snafuu <snafuu@xxxxxxxxxxxxx>, ale@xxxxxxx
  • Date: Sat, 26 Jan 2002 16:18:22 -0500

I'm trying to run a new release of a cad package called varicad.
it's default format is rpm but i ran it through alien to convert it to deb.
no errors.
ran dpkg to install it.
no errors.
ran varicad and get.

$ varicad
varicad: relocation error: varicad: undefined symbol: __ti9QGLWidget


what debian package supplies QGLWidget?
I seem to be needing it.

-- 
Oh, I have slipped the surly bonds of DOS,
and danced the skies on Linux silvered wings.
http://pfrostie.freeservers.com/cad-tastrafy/
//www.freelists.org/list/cad-linux

Other related posts: