[slack-ru] Re: Spamassasin

  • From: "Dmitry A. Koptev" <dimez@xxxxx>
  • To: slack-ru@xxxxxxxxxxxxx
  • Date: Sat, 20 Nov 2004 04:07:02 +0300

Alex Mihailov wrote:

Hello!
Кто нибудь устанавливал сабж на Slackware?
У меня при компилировании вываливается ошибка

version.h.pl: creating version.h
spamc/configure.pl: version.h.pl: Failed to get the version from
Mail::SpamAssassin.
Please use the --with-version= switch to specify it manually.

The error was:
version.h.pl: version.h.pl: version.h.pl: version.h.pl: version.h.pl:
version.h.pl: version.h.pl: Can't locate Digest/SHA1.pm in @INC (@INC
<skip>
Всего-лишь надо поставить недостающие перловые модули:

# perl -MCPAN -e shell
cpan shell -- CPAN exploration and modules installation (v1.7601)
ReadLine support enabled

cpan> install Digest::SHA1
CPAN: Storable loaded ok
и т .д.

Все недостающие модули установятся с зависимостями.

--
WBR Dmitry


Other related posts: