[racattack] Re: Fwd: Re: Fwd: RAC Attack configuration question....

  • From: Ludovico Caldara <ludovico.caldara@xxxxxxxxx>
  • To: racattack@xxxxxxxxxxxxx
  • Date: Thu, 6 Aug 2015 20:57:18 +0200



Mark and Alfredo - could you list your events at
http://racattack.org/events ? One of the best things about this list
is that you can see who has recently run events. Ludovico, Erik and
Bobby have all run recent events and Markus Flechtner has one
scheduled two weeks from now in Germany.


Hi all,

If you need advertising we can leverage also the racsig website, don't
hesitate to send me details about your RAC-related event.


Ludovico, Erik, Bobby and Markus: what versions of Enterprise Linux
and VirtualBox have you used? Website says EL 6.4 and VirtualBox
4.2.12 to 4.2.18 (software components page). Have you guys already
used newer version of EL and VirtualBox? We might want to wait and
tackle RH7 and database 12.2 at the same. (I have no inside knowledge
about 12.2 but 161818.1 says that 12.1.0.2 is terminal so 12.2 must be
coming next.)


I'm using EL6.x. (tried 6.4. to 6.7 without problems) and virtualbox 4.3.26.
A few virtualbox versions (4.3.14 to 22 if I remember well) had serious
problems on Windows, I recommend the latest 4.3 version.

I agree, about EL 7 and RAC 12.2, it's a huge effort to adapt entirely RAC
Attack for the new version and it make sense to make it once for both RAC
and EL7 (and why not VBox5).

just my 2 cents
--
Ludo

Other related posts: