[pskmail] Re: using BPSK250 ?

  • From: Rein Couperus <rein@xxxxxxxxxxxx>
  • To: pskmail@xxxxxxxxxxxxx
  • Date: Sat, 8 May 2010 09:46:45 +0200 (CEST)

Vic,

please always mention which client you are using, the Intermar windows client 
is 
not compatible with all new servers...

when you are using jPSKmail 0.5.1 you have set 2 modes for PSK250:
* Set server mode to PSK250
* Set client mode to PSK250
That makes sure you start with the right modes. After the connect is 
established the 
server will control both Rx and Tx modes until disconnect.

You can also set the server mode to 'Tx follows Rx', that is compatible with 
the 
Intermar servers,.but will keep Tx mode the same as Rx mode. The server knows 
how to handle that.

73, Rein PA0R

>Thanks Joerg,
  
 >you have pointed me in the right direction, I could not find what the 
 >profiles were, now I have found a list on pskmail.de that has made it all 
 >clear.
  
 I will set Mode 2 for the 80m QSY.
  
 Thanks again....
  
 Vic
 

---------------------
Date: Fri, 7 May 2010 18:18:17 +0200
Subject: [pskmail] Re: using BPSK250 ?
From: dl9ycs@xxxxxxxxxxxxxx
To: pskmail@xxxxxxxxxxxxx


Hi Vic,
if you want to connect to servers on 10147 Mhz change
the Mode Profile in your user Data to Mode profile 5.
73
Joerg  DL9YCS


2010/5/7 victor maddex <[vmaddex@xxxxxxxxxxx]>


Hello,
 
hope someone may be able to help, as I am waiting for a usb to rs232 converter 
to work with my windows 7 machine that I have for my adventures, I have 
installed fldigi 3.20.22 / flarq4.3.1 and pskmail v0.5.1 on another home 
machine to see if i coud get connected to something.
 
As conditions have not been too good on 30m in the evenings I would try the 80m 
station DK4XI-80 that uses psk250, I was receiving frames ok with fldigi set to 
psk250 mode, so when it was quiet, I ran pskmail and set that to psk250, 
entered the call (DK4XI-80 not sure if that would be correct?) but when I 
pressed the connect button, the mode changed to psk500R, after the transmission 
it seemed to go back r psk250 and some time after back to psk500R.
 
I seem to have lost control of the mode, is this something to do with the 
scanning servers on 30m.
 
Maybe I am being a complete numpty, but I thought I was making some progress.
 
Hope someone may be able to help me get started.
 
Thanks
 
Vic 



---------------------
Get a new e-mail account with Hotmail - Free. [Sign-up now.]






---------------------
Get a new e-mail account with Hotmail - Free. [Sign-up now.]

Other related posts: