[pskmail] Re: some help need

  • From: Rein Couperus PA0R <rein@xxxxxxxxxxxx>
  • To: pskMail mailing list <pskmail@xxxxxxxxxxxxx>
  • Date: Sat, 24 Feb 2007 11:33:08 +0100

On Sat, 2007-02-24 at 11:30 +0200, Tommi Holopainen wrote:
> Tnx for help I got it now working, but next problem..
> I have set my location Latitude and longitude to options window but
> when beacon transmit Location seems like !0000.00N..etc
> maybe I have some old file somewhere or what?

Anybody else found this? I may have broken something when I wrote the
gps routine. It is working on my system, even when I don't have the gps
running at the moment...

A few questions Tommi:

* did you try this already with the gps connected?
* is maybe gpsd running without a gps connected?
* does the server selector work ok? i.e. when you change server,
  does the options field update as well?

Cannot reproduce this on my machine, that is working o.k.

Will have a look anyway...

73,

Rein EA/PA0R/P


On Sat, 2007-02-24 at 11:30 +0200, Tommi Holopainen wrote:
> Tnx for help I got it now working, but next problem..
> I have set my location Latitude and longitude to options window but
> when beacon transmit Location seems like !0000.00N..etc
> maybe I have some old file somewhere or what?
> 
> -Tommi oh7jjt-
> 
> 
> 
> Rein Couperus kirjoitti: 
> > You have to install Net::GPSD with cpan... I forgot to mention that.
> > It is the module supporting the gps unit.
> > 
> > 73,
> > 
> > Rein EA/PA0R/P
> > 
> >   
> > > -----Ursprüngliche Nachricht-----
> > > Von: Tommi Holopainen <tommi.holopainen@xxxxxxxxxxx>
> > > Gesendet: 23.02.07 20:04:34
> > > An: Rein Couperus PA0R <rein@xxxxxxxxxxxx>
> > > Betreff: some help need
> > >     
> > 
> > 
> >   
> > > Hello
> > > I downloaded a new version pskmail client, but not get running it.
> > > Is it something error for gps support?
> > > 
> > > ---
> > > tommi@tommi-desktop:~/mail$ ./psk_arq.pl
> > > Can't locate Net/GPSD.pm in @INC (@INC contains: ./lib ../lib /etc/perl 
> > > /usr/local/lib/perl/5.8.7 /usr/local/share/perl/5.8.7 /usr/lib/perl5 
> > > /usr/share/perl5 /usr/lib/perl/5.8 /usr/share/perl/5.8 
> > > /usr/local/lib/site_perl .) at arq.pm line 70.
> > > BEGIN failed--compilation aborted at arq.pm line 70.
> > > Compilation failed in require at ./psk_arq.pl line 43.
> > > BEGIN failed--compilation aborted at ./psk_arq.pl line 43.
> > > 
> > > what should I do?  older version worked fine
> > > 
> > > 
> > > -Tommi oh7jjt-
> > > 
> > > 
> > > 
> > >     
> > 
> >   
> 



Other related posts: