[pskmail] Re: [pskmail] How to install the fldigi-3.13 .pet package on Ubuntu Linux?

  • From: Rein Couperus <rein@xxxxxxxxxxxx>
  • To: pskmail@xxxxxxxxxxxxx
  • Date: Sun, 03 Jan 2010 10:34:32 +0100

Hi Peter,

the debugged and fixed fldigi packages are in /pskmail/fldigi, there is also a 
binary for 
UBUNTU... but I would use the source package (just ./configure. make, sudo make 
install).

73,

Rein PA0R

> Hello,
> 
> I would like to install an alpha-version pskmail client system on my 
> Ubuntu 9.10 system.
> 
> So I go to:
> 
> http://hermes.esrac.ele.tue.nl/pskmail/alpha/
> 
> But the fldigi-3.13 Linux-package is a .pet-file, and I don't know how 
> to install this on my Ubuntu 9.10 system.
> 
> Do I need to take a source package instead?
> 
> Many thanks to the team for the great job you are doing, and happy new 
> year to all.
> 
> regards,
> Peter Olsen
> OZ1QT
> 
> 
> 

-- 
http://pa0r.blogspirit.com

Other related posts:

  • » [pskmail] Re: [pskmail] How to install the fldigi-3.13 .pet package on Ubuntu Linux? - Rein Couperus