[pskmail] fldigi 3.11.4 compatability?

  • From: Greg <kb1ncj@xxxxxxxxx>
  • To: pskmail@xxxxxxxxxxxxx
  • Date: Wed, 20 May 2009 18:17:35 -0400

Will jpskmail and or pskmailserver be compatible with fldigi 3.11.4? Thanks all. 73 -Greg KB1NCJ


Other related posts: