[pskmail] Wubi

  • From: Glenn Roeser <wb2lmv@xxxxxxxxx>
  • To: pskmail@xxxxxxxxxxxxx
  • Date: Sun, 1 Jul 2012 17:19:21 -0400

Per and All,
I am very perplexed that I cannot open the 1.5.10 Installer on the PCs that
run Vista/Linux and Windows7/Linux. Here is what I have found out and it
might be of interest to the group.
To install Linux 12.04 on my PCs I used Wubi, which is a Windows Installer.
What it does, is it runs Linux from a Windows file, so the entire Linux OS
is kept in this Windows file. Where it is I don't know.
On my XP machines using the same Wubi I am able to open the Installers, so
I Installed 1.5.10 on the XP machine then transferred all the directories
using a thumb drive into the Vista/Linux and Windows/Linux machines. It
worked because I have been running the 1.5.10 client and the 1.8.0 server
combo without any problems using Linux.
If anyone has a solution as to how to open the Installers on the
Vista/Linux or Windows7/Linux please let me know.
Very 73 to all, Glenn WB2LMV

Other related posts:

  • » [pskmail] Wubi - Glenn Roeser