[pskmail] Using older clients with new servers

  • From: Rein Couperus <rein@xxxxxxxxxxxx>
  • To: pskmail@xxxxxxxxxxxxx
  • Date: Fri, 16 Apr 2010 13:55:24 +0200 (CEST)

When you use a client older than version 0.5, there are compatibility problems 
with 
the new servers. That is because the new servers use asymmetrical mode control, 
and the 
older clients can not handle that.

Client versions >= version 0.4.8 can set the mode profile to "0", 
the server will then go into compatibility mode.

Client versions >= 0.5 are fully compatible with the new servers.

If you have an older version please upgrade to 0.5.1.

73,

Rein PA0R

-- 
http://pa0r.blogspirit.com

Other related posts:

  • » [pskmail] Using older clients with new servers - Rein Couperus