[pskmail] Re: Test Server suggestions, advice wanted

  • From: Stephen Rector <stefano@xxxxxxxx>
  • To: pskmail@xxxxxxxxxxxxx
  • Date: Mon, 9 Jun 2014 00:17:58 -0700

Some things learned tonight.

The server is up but not out of testing mode. I was able to prevent it from 
going above 300 baud only by editing the ‘alinks' and ‘blinks' tables in 
arq.pl, deleting all modes above psk250.

Other discoveries:

1. Still a misconfiguration with my gmail pop account - I see in the archives 
that others have had difficulties with gmail…

2. Thanks for the archive entries about the "auth OK" - this was very helpful 
in getting the session password functioning and allowing a full communication 
with the server.

3. WWV query works fine; however, the APRS “get nearby stations” requires the 
lynx text-based browser to be installed, and (strangely) the “get server 
frequencies” query requires the elinks text-based browser to be installed 
(rather than lynx). These are found easily in the ibiblio linux archive. The 
puppy-linux distro does not include these but the server apparently needs them.

These are solved - what remains are to get a working pop email going, and 
resolving an RF link problem between my client and server transceivers - over 
time there seems to be a frequency drift that eventually causes the server to 
lose copy and disconnect. Power is 0.1 watt on both ends - the server has an 
indoor whip antenna for testing (tuned with transmatch). I don’t see signs of 
RF in the shack…

Steve NU7B



Other related posts: