[pskmail] Re: Something odd with jpskmail client

  • From: Per Crusefalk <per@xxxxxxxxxxxx>
  • To: pskmail@xxxxxxxxxxxxx
  • Date: Sat, 13 Aug 2011 16:13:04 +0200

To me that sounds like you had not set the executable permission on the
downloaded file. Right click on it, select properties and check the box
where it says something like allow execution... (I have a swedish UI
here so can't say exactly).
The installer does not use java but that is of course required to run
jpskmail later.

73 de Per, SM0RWO

lör 2011-08-13 klockan 07:27 -0500 skrev Gilbert Franke:
> I received "no executable files"  when I tried to run jpskmail on my
> linux machine I have set up for the server at our EOC.  I thought
> perhaps my new install of Ubuntu had failed to get Java runtime, but
> didn't pursue it because I don't need client on that machine yet.
> 
> 
> 73, Gil WB5RFQ
> 
> On Sat, Aug 13, 2011 at 5:51 AM, Andrew O'Brien <k3ukandy@xxxxxxxxx>
> wrote:
>         I had jpskmail  working well but noticed I had an out of date
>         version.
>          I downloaded jpskmail 1.0.0 , uninstalled the old version and
>         installed the new version.  When I booted the new version I
>         heard the
>         Windows sound indicating an error and jpskmail failed to
>         boot.  There
>         was no actual error message, just the error sound.   I decided
>         to boot
>         from the program files /jpskmail but found NO jpskmail folder
>         even
>         though I had just installed the software.  I then did a search
>         for
>         jpsk*.* and found no executable files.  Very odd.  Since then
>         I have
>         uninstalled and downloaded Windows jpskmail several times all
>         with the
>         same results .... error sound when booting shortcut, no
>         jpskmail
>         folder.  I did once try changing the default install folder to
>         a newly
>         named folder but despite doing that and the install appearing
>         successful, it does not show as a folder when I check via
>         Windows
>         Explorer... very odd.
>         
>         Any suggestions ?
>         
>         Andy K3UK
>         
> 
> 
> 
> 
> -- 
> Gilbert A Franke
> 361 442 6008 (cell)
> 130 N Harris
> Bellville TX  77418
> 
> 



Other related posts: