[pskmail] Re: Server Scan Problems

  • From: Fred Reiselt <freiselt@xxxxxxxxxxxxx>
  • To: pskmail@xxxxxxxxxxxxx
  • Date: Sun, 15 Jun 2008 21:30:16 -0500

Hi Alan,

I have not figured out the scanning issue. The file permissions that Rein sent are the same as mine and my freqs.txt format are the same as Rein's.

I haven't had time to dig into it further (I've been busy learning more about trimming sails in the Spring sailboat races. I have crewed with a friend from Belgium on his O'Day 39. Excellent teacher but the shifty winds on the lake are different from the ocean sailing he is used to. But, I have learned a lot from him! And, he is learning a lot about lake racing!). I'll post to the list should I figure something out.

73,
Fred - wb5con


Alan wrote:
Fred and Rein,
  Did you ever figure out what was going on with the scanning function
on pskmail_server-0.7.6?
I just used a fresh Ubuntu 8.04 install and installed  Pskmail with
Pskmail_server-0.7.6.
I used the libinstall and install.
I also have fldigi 2.05 from the Ubuntu synaptic package installer.
The long and short is that I can't get the server to either change
frequency or mode and sounds like a similar problem to what Fred
reported.
For my prior server install I had Pskmail_server-0.7.4 with fldigi 2.13
that I downloaded and complied.
Maybe the problem is with fldigi 2.05 or the Ubuntu version of hamlib? ------------------------------------------------------------------------


No virus found in this incoming message.
Checked by AVG. Version: 8.0.100 / Virus Database: 270.3.0/1504 - Release Date: 6/15/2008 5:52 PM

Other related posts: