[pskmail] SSL error for gmail using pskmail_server

  • From: Stephen Rector <stefano@xxxxxxxx>
  • To: pskmail@xxxxxxxxxxxxx
  • Date: Mon, 9 Jun 2014 20:40:05 -0700

Server progress report:

I’ve got a good RF link between my client and test server radios now. The next 
issue I’m seeing was found using debug-mode verbosity on the server. When I try 
to send outbound mail for gmail, with proper smtp and account settings, I get 
the following report:


--------
Receiving email
Error sending mail : invalid SSL_version specified at 
/usr/share/perl5/IO/Socket/SSL.pm line 332
--------


Not sure yet if this is a version issue or perhaps a missing library (since 
puppy linux is barebones by philosophy). Has anyone run into this? I have TLS 
enabled for the account since gmail requires it - using port 587.

Steve NU7B

Other related posts: