[pskmail] Re: Resolved :- RxID turn off - caught in the act!

  • From: John Douyere <vk2eta@xxxxxxxxx>
  • To: pskmail@xxxxxxxxxxxxx
  • Date: Mon, 1 Feb 2010 08:48:48 +1100

Hi Steve,

No worries. Good to see it's all working.

I am pretty sure Per has included this subject (to be confirmed) in
his Pskmail manual (almost finished as I understand).

Regards,

John

On Mon, Feb 1, 2010 at 7:20 AM, Steve <stevez@xxxxxxxxxx> wrote:
> Fixed. Thanks everyone. The configuration in the IDs tab did it.
> It would have helped if I'd only RTFM.
>
> Would it help if working fldigi.prefs and fldigi_def.xml were published? I'd
> make mine avaliable but nobody would trust them ;-)
>
> Thanks for your help everyone, and sorry for the wasted bandwidth.
> Steve (VK2ZSZ)
>
>
> On 01/31/2010 08:44 PM, Steve wrote:
>>
>> Thanks Roger, John, Rein, et al.
>> I've turned off everything in the IDs tab. Lets see how I go.
>> The responses have renewed my enthusiasm for this system.
>> Thanks everyone!
>>
>> Steve.
>>
>>
>> On 01/31/2010 08:36 PM, Roger G6CKR wrote:
>>>
>>> I bow to John's all should be off info,but will expand on the
>>> Reception disables detector Tab.
>>> When on it makes the detection a one hit operation.
>>> So change once and turn off.
>>> The user that selects RxID (top right) again when ready for the next go.
>>> 73 Roger G6CKR
>>> On Sun, 2010-01-31 at 20:27 +1100, John Douyere wrote:
>>>>
>>>> Steve,
>>>>
>>>> Yes, all boxes in the RSID section should be off.
>>>>
>>>> Regards,
>>>>
>>>> John
>>>>
>>>> On Sun, Jan 31, 2010 at 8:25 PM, Steve<stevez@xxxxxxxxxx>  wrote:
>>>>>
>>>>> I do have it checked. Should it be off?
>>>>> I've read a lot of PSKMail doco. Don't recall seeing this mentioned.
>>>>> I'm going to turn it off. Thanks for the heads-up!
>>>>> Steve.
>>>>>
>>>>> On 01/31/2010 08:18 PM, Roger G6CKR wrote:
>>>>>>
>>>>>> On Sun, 2010-01-31 at 20:11 +1100, Steve wrote:
>>>>>>
>>>>>>> OK, I've just seen it happen!
>>>>>>> Believe it or not, I've been watching FLDigi for an hour now, and I
>>>>>>> just
>>>>>>> saw RxID turn off.
>>>>>>> The message in FLDigi was "Before RSID:<<2010-01-31T09:06Z BPSK-250 @
>>>>>>> 3580000+1000>>"
>>>>>>> There was no received signal. FLdigi did not transmit anything (the
>>>>>>> radio was not keyed).
>>>>>>> Do I have something miss-configured?
>>>>>>>
>>>>>>> I think this is it!
>>>>>>>
>>>>>>> Steve.
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>> Check under the configuration ID tab in case you have "Reception
>>>>>> disables detector" checked.
>>>>>> Roger
>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>
>>>>>
>>>
>>>
>>>
>>>
>>>
>>
>>
>>
>>
>
>
>

Other related posts: