[pskmail] Potential server issue, using gmail with Ubuntu 12.10

  • From: Pär Crusefalk <per@xxxxxxxxxxxx>
  • To: pskmail@xxxxxxxxxxxxx
  • Date: Sun, 30 Dec 2012 16:00:46 +0100

Hi all,

Servers that are running on Ubuntu 12.10 and rely on gmail for smtp may find something like this in the server log: "invalid SSL_version specified at /usr/share/perl5/IO/Socket/SSL.pm line 332". Seems likely this is caused by an upgraded IO::Socket::SSL in Ubuntu 12.10, it should not break things but seems like it does here. Servers running on 12.10 that are using gmail for smtp will not be able to send messages with this issue. My bench test server is running 12.04 now and I will test that server with both versions of Ubuntu and try to find a fix. But, quick fix should be to stay on 12.04.

73 de Per
sm0rwo



Other related posts: