[pskmail] Re: Fedora c4

  • From: Per Crusefalk <per@xxxxxxxxxxx>
  • To: pskmail@xxxxxxxxxxxxx
  • Date: Tue, 22 Aug 2006 13:25:42 +0200

Hi Ralph,

Yes, its case sensitive indeed!
It seems that you installed a perl-glib that was not compatible with
your existing glib. It may or may not work and you may have to uninstall
that an find a matching rpm. Its a bit strange as that version looks
like its the one shipped with FC4:
http://rpmfind.net//linux/RPM/fedora/extras/4/i386/perl-Glib-1.120-1.fc4.i386.html

This line:
rpm -Uvh perl-Glib-1.120-1.fc4.i386.rpm
Means that rpm should try to install/upgrade the mentioned package (that
should be downloaded in the current directory). It will fail if there is
no package in that directory, it will not try to fetch from a mirror
(thats what yum does).

As gtk looks like the error you are seeing now I suggest that you try to
fix that first. As root try to enter: "cpan Gtk2::GladeXML".
That should start cpan and have it fetch Gtk2::GladeXML for you.

Regarding running psk_arq.pl as root thats not the ideal situation. I
suggest that you open two terminals and logon as root in one of them.

73, Per sm0rwo



Other related posts: