[pskmail] Fedora c4

  • From: <sanson@xxxxxxxxxx>
  • To: pskmail@xxxxxxxxxxxxx
  • Date: Tue, 22 Aug 2006 21:09:17 +1200

Thanks Per, I got a little further this try. Seems I have to be careful with 
correct syntax - case sensitive commands so possibly I have also not installed 
some previous archives.

I'm not keen to 'clean out the hard drive' so to speak as pskmail is the only 
system I'm trying to build on (what was) a fresh FC4 system - so I hope to 
avoid  doing anything that is irrecoverable.

Installing:
 perl-Glib               i386       1.120-1.fc4      extras            399 k

Transaction Summary
=============================================================================
Install      1 Package(s)
Update       0 Package(s)
Remove       0 Package(s)
Total download size: 399 k
Is this ok [y/N]: y
Downloading Packages:
(1/1): perl-Glib-1.120-1. 100% |=========================| 399 kB    00:14
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing: perl-Glib                    ######################### [1/1]

Installed: perl-Glib.i386 0:1.120-1.fc4
Complete!
[root@localhost ~]# rpm -Uvh perl-Glib-1.120-1.fc4.i386.rpm
error: open of perl-Glib-1.120-1.fc4.i386.rpm failed: No such file or directory
[root@localhost ~]#

[root@localhost mail]# ./psk_arq.pl
*** This build of Glib was compiled with glib 2.6.6, but is currently running 
with 2.6.4, which is too old.  We'll continue, but expect problems!
Can't locate loadable object for module Gtk2 in @INC (@INC contains: 
/usr/lib/perl5/site_perl/5.8.6/i386-linux-thread-multi 
/usr/lib/perl5/site_perl/5.8.5/i386-linux-thread-multi 
/usr/lib/perl5/site_perl/5.8.4/i386-linux-thread-multi 
/usr/lib/perl5/site_perl/5.8.3/i386-linux-thread-multi 
/usr/lib/perl5/site_perl/5.8.6 /usr/lib/perl5/site_perl/5.8.5 
/usr/lib/perl5/site_perl/5.8.4 /usr/lib/perl5/site_perl/5.8.3 
/usr/lib/perl5/site_perl 
/usr/lib/perl5/vendor_perl/5.8.6/i386-linux-thread-multi 
/usr/lib/perl5/vendor_perl/5.8.5/i386-linux-thread-multi 
/usr/lib/perl5/vendor_perl/5.8.4/i386-linux-thread-multi 
/usr/lib/perl5/vendor_perl/5.8.3/i386-linux-thread-multi 
/usr/lib/perl5/vendor_perl/5.8.6 /usr/lib/perl5/vendor_perl/5.8.5 
/usr/lib/perl5/vendor_perl/5.8.4 /usr/lib/perl5/vendor_perl/5.8.3 
/usr/lib/perl5/vendor_perl /usr/lib/perl5/5.8.6/i386-linux-thread-multi 
/usr/lib/perl5/5.8.6 .) at ./psk_arq.pl line 29
Compilation failed in require at ./psk_arq.pl line 29.
BEGIN failed--compilation aborted at ./psk_arq.pl line 29.
[root@localhost mail]#

Still failing at line 29, do i need to look at GTK2    ?

It can probably be seen that I am still operating as root - I need to do this 
for now to avoid constantly logging out/in 

Ralph ZL1TBG

Other related posts: