[pskmail] Re: Error decoding

  • From: Roger G6CKR <radio@xxxxxxxxxxxxxxx>
  • To: pskmail@xxxxxxxxxxxxx
  • Date: Sat, 19 Feb 2011 15:05:52 +0000

If I remember correctly I had the same when moving to .7 or .8
I did have the files open side by side ( one from a different machine
still at the older version) and I think some items had switched order.
I did the remove and start again fix but I had no mail info etc stored
at that point so had nothing to loose.
The Rename first is better.

73 Roger
G6CKR
On Sat, 2011-02-19 at 15:39 +0100, Pär Crusefalk wrote:
> Hi Seli,
> 
> No, I really do not think so. That is an error in the configuration.xml 
> file, something is empty where a number was expected. What you can do is 
> to look in the pskmail folder (its .pskmail in home on linux and a 
> pskmail folder under Documents and setting/youruser on windows.
> If you rename/remove that configuration.xml file then you can redo the 
> settings in preferences so that the necessary settings are saved.
> If possible I would love to have a copy of it and see what the issue is.
> 
> The image issue was an error on the server, it failed to locate the temp 
> file so you got an empty file instead. I'll see if I can set up another 
> client and test that.
> 
> Yes, you are abt 5 degrees further north. Last time I was on Iceland I 
> only changed flights and could not set up the radio, I hope I can have 
> another go this autumn and perhaps stay a night or two there with my 
> FT-817 :-). Btw that polar ring arctic expedition should be on its way 
> now, waiting for a position report from them. If you are QRV there and 
> enable Igate then that could be a really excellent position for 
> receiving their beacons.
> 
> 73 de Per
> SM0RWO
> 
> P.s. I mean these guys: http://www.ec-arctic.ru/eng/pr/
> 
> 
> 
> 
> 2011-02-19 15:18, A.Oskarsson skrev:
> > Hej Per and others,
> >
> > Could it be that it is related to the startup of jPSKmail ?
> > I get the following warning when I start the program:
> > Message: For input string: ""
> >  From class: class.java.lang.Numberformatexception
> > Problems with config parameter
> >
> >
> > Yes, PER I'm used to get the vy QSB, remember we are much closer to the
> > magnetic pole than you are, and aurora is very effective.
> >
> > 73 Seli
> >
> >
> >
> > Þann 19.2.2011 13:58, skrifaði Pär Crusefalk:
> >> Hi Seli,
> >>
> >> I was in the shack when this happened. I followed the QSO while
> >> working on jpskmail, at one time fldigi locked up and I had to restart
> >> it.
> >> I did look at that image thing and the server had an issue, it was
> >> looking for a temp file that was gone. So you probably got an empty
> >> file there...seems like a server issue. Just to understand what
> >> happened, did you start that download and then reconnect? It looked to
> >> me like it restarted sending the image as soon as you connected?
> >>
> >> The qso had some QSB on it, sometimes a very nice signal and sometimes
> >> it faded away. Noticed you managed to do some email anyway, hoped that
> >> worked fine.
> >>
> >> 73 de Per
> >> SM0RWO
> >>
> >>
> >>
> >> 2011-02-19 14:00, A.Oskarsson skrev:
> >>> Hello all,
> >>>
> >>> I get this error when decoding a small picture from SM0RWO
> >>>
> >>> From class: class java.io.EOFException
> >>> Error when trying to decode ........
> >>>
> >>> Is this a JAVA problem ?
> >>>
> >>> What to do to fix ?
> >>>
> >>> 73 Seli TF3AO
> >>>
> >>>
> >>
> >>
> >>
> 
> 




Other related posts: