[pskmail] Aw: V2 on W7: not transmitting, not seeing audio

  • From: "Rein Couperus" <rein@xxxxxxxxxxxx>
  • To: pskmail@xxxxxxxxxxxxx
  • Date: Thu, 23 Aug 2012 11:49:27 +0200 (CEST)

Hi Sander,
tnx, this is stuff we are looking for...
Some more questions:
1.: Have you looked at http://www.pskmail.org/jPSKmail-2.0.x_on_windows7.html ?
2: Have you installed the RxTx java library? It takes care of the handling of the USB ports...
3.: Have you tried without PTT, using VOX?
4.: Have you tried to use the device with Fldigi? If it works there, it can give you clues 
about ports, audio devices etc...

If you set the main server in 'User data' it will be remembered... as soon as you 
can hear more than 1 server they will automatically be added to the drop down list at the bottom 
of the app...

You can retrieve any web page (text only) via the Info menu...
Just fill in the URL in the Info->Get web pages form, connect and select the URL...
The server ops are responsible for keeping the wiki servers page up to date...

I am always using V2 with VOX, and the cat control of my 897 is broken, so I 
cannot test properly... I don't own a Microham interface to test it...
Actually, I can use the FT897 with just an audio cable, no interface. 

73,

Rein PA0R




Hi,

as I mentioned in my previous email I am trying pskmail v2.17. I found
the 2.03 quickstart on the site, I don't think it's included with the
installer. If indeed that's true it's perhaps an idea to include it. I
did notice the dialogs don't quite look the same anymore (DSP). Here are
some of the things I'm seeing:

- no audio appears in the waterfall when the correct input port is selected
- no PTT is triggered when I press 'connect'. I am using serial port PTT
with the correct port selected. The microham router shows the port as
open but never tripped.
- no output audio is generated. At first I heard the modem sounds coming
out of the laptop speakers because I had the sound device
misconfigured. I fixed that and turned on TX monitor on my TS-2000. The
output is silent but the status window at the bottom of the dialog shows
text so it seems to try to transmit.
- after attempting to connect to a server the server is not remembered,
reverts back to NOCAL and the default mode.
- pressing 'tune' in the DSP tab appears to be a synchronous event but
there's no visual feedback that this is so. The GUI becomes unresponsive
until the tune finishes. Like before no audio is heard on the radio, PTT
is not tripped.
- I had to search a bit to find servers to connect to. I ended up here:
http://pskmail.wikispaces.com/PSKmailservers . Provided the list is
correct should there be a way to retrieve it from within the software
and stored for later use when you're not online? If that's not how
pskmail works perhaps add a link to that page (or the correct one) under
the help menu.

For completeness I'll include my config, let me know if you need more
details:

- jpskmail 2.17
- TS-2000
- microham USB-3
- Windows 7 x64

Let me know if this is helpful or otherwise worthwhile, please. I
appreciate all you have done providing this software and infrastructure
for free. All I can do at the moment is help test. It's what I do for a
living :-)

Thanks and 73,

Sander W1SOP


Other related posts: