[pskmail] Aw: Re: fldigi

  • From: "Rein Couperus" <rein@xxxxxxxxxxxx>
  • To: pskmail@xxxxxxxxxxxxx
  • Date: Thu, 7 Jun 2012 09:34:32 +0200 (CEST)

Ian,
I have tested jpskmail-2.0.13 on windows 7...
This version includes the modems. 
Fldigi is not required, but it is handy to check the audio levels and 
the audio mixer names which work.
I used sun java.

Rein PA0R

--
http://pa0r.blogspirit.com


I now want to try pskmail. Could someone please advise which Windows
versions of pskmail client and fldigi I should start with that are
reasonably guaranteed to work with European servers.

Thanks.

--
73
Ian, G3NRW


Other related posts: