[pskmail] Re: Aw: Fldigi for latest client? which one?

  • From: "DAVID GRAY" <kf4wbs@xxxxxxxxxxx>
  • To: <pskmail@xxxxxxxxxxxxx>
  • Date: Sun, 31 Mar 2013 05:37:37 -0500

ROBERT

WHICH VERSION SERVER ARE YOU RUNNING ?

DAVID KF4WBS



From: Rein Couperus 
Sent: Sunday, March 31, 2013 03:01
To: pskmail@xxxxxxxxxxxxx 
Subject: [pskmail] Aw: Fldigi for latest client? which one?


Hi Robert,



the latest client is 2.0.33, and it works WITHOUT fldigi...



it is available on /http://pskmail.org/PSKMaildownloads.html



To install it, first install 2.0.30 with one of the available installers,

and then copy th new javapskmail.jar over the old one...



If necessary, you ccan give hm my private email address so I can try to help...



Rein




      Hi 
      I received email form  Polish ham that is trying PSKMail. He installed 
fldigi ver 3.21.68 plus client ver 1.5.11 (he is not sure about client 
version). System worked but every hour or so Fldigi simply stopped responding 
and he had to terminated both application and restarted. He tried version 
jpskmail 2.0.3 and also ended up with problems. 
      Questions: What  is  the latest functional client ( 2.0.33?) and what is 
the version of Fldigi that works with it? 
      I hope we will be able to help him, his call sign is SQ6XL. 
      Thanks 
      73 
      Robert 
      KB2PNM 
     


Other related posts: