[pskmail] Re: 1.5.10

  • From: Glenn Roeser <wb2lmv@xxxxxxxxx>
  • To: pskmail@xxxxxxxxxxxxx
  • Date: Thu, 21 Jun 2012 16:27:53 -0400

I am starting to believe that the Ubuntu 12.04 is the problem. The 10.04
works and so does everything under *L*ubuntu 12.04.

On Thu, Jun 21, 2012 at 3:28 PM, Gunnar Bulukin <gunnar@xxxxxxxxxx> wrote:

> **
> Try and download it once again I just installed it on my boat (Ubuntu
> 10.04) with no problems!
> //gunnar
>
>  ------------------------------
> *From:* pskmail-bounce@xxxxxxxxxxxxx [mailto:pskmail-bounce@xxxxxxxxxxxxx]
> *On Behalf Of *Glenn Roeser
> *Sent:* Thursday, June 21, 2012 9:20 PM
> *To:* pskmail@xxxxxxxxxxxxx
> *Subject:* [pskmail] 1.5.10
>
> Per,
> I cannot get the 1.5.10 installer to open on Linux 12.04, I have the
> permission set as an executable but it will not open. Any ideas?
> Very 73, Glenn
>

Other related posts: