[prssr-devel-ml] Re: pRSSreader 1.1.5 beta5

  • From: Hal Rottenberg <halr9000@xxxxxxxxx>
  • To: prssr-devel-ml@xxxxxxxxxxxxx
  • Date: Wed, 14 Dec 2005 13:09:32 -0500

On 12/14/05, David Andrs <pda@xxxxxxxxxxxxx> wrote:
> those 'Invalid feed file' messages are caused by MSXML, which is too
> sensitive on errors in xml files. Nowadays, I'm playing with libexpat
> (open-sourced xml parser). I have some preliminary reading support for
> XML files and it looks promising. I plan to use it in 1.1.6, then
> those errors probably dissapear. And I believe that the pRSSreader's
> start will be faster.

So if that is the case, why is the problem sporadic?  My initial
update downloaded my own blog feed correctly, but two subsequent
updates failed.  But I imagine that whatever the cause MSXML is out so
it may not matter.  :)

Psi webmaster (http://psi-im.org)
pRSSreader development mailing list

Other related posts: