[prssr-devel-ml] Re: Can't cache images with 1.4.0.6

  • From: David Andrs <pda@xxxxxxxxxxxxx>
  • To: prssr-devel-ml@xxxxxxxxxxxxx
  • Date: Thu, 08 May 2008 10:42:22 -0600

Hi!

Toni Sola wrote:
> Hi
> 
> I wonder if I'm doing the procedure to cache images right
> or if this is a bug:
> 
> 1) I have checked "Cache images" and "Cache articles"
> in the configuration Cache tab.
That is ok. This options is used during the update.

> 
> 2) Then I go to the cache manager and I check the feed. Tap ok.
Cache manager can only delete files from cache. That is different in 
contrast to 1.3.4.

> 
> Then I update the channel but no image is cached.
When doing the update, pRSSreader will cache only new items. If you want 
to cache only selected items, first mark them new or unread, then go 
Menu | Offline | Cache Unread Items. That should cache images/articles 
for unread items according to the feed caching options.

> 
> I go to cache manager and the feed remains unchecked!!
> 
> 
> In the same way, the "Update on background" field is
> always unchecked although I make sure I checked it before
> tapping "ok".
'Update on background' option is related only to the 'Auto update' (see 
the GUI properly). That means if auto update is triggered, pRSSreader's 
window won't pop up.

> 
> Am I doing something wrong ??
> 
> I'm on WM6 Professional.
> 
> TONI
> --
> pRSSreader development mailing list
> prssr-devel-ml@xxxxxxxxxxxxx
> http://www.freelists.org/archives/prssr-devel-ml
> 
> 
> 


--
David
--
pRSSreader development mailing list
prssr-devel-ml@xxxxxxxxxxxxx
http://www.freelists.org/archives/prssr-devel-ml


Other related posts: