[prssr-devel-ml] Re: Bug report in 1.3.2 beta = enclosures & playlists

  • From: YoLoLo <yololo@xxxxxxxxxxxxxxx>
  • To: prssr-devel-ml@xxxxxxxxxxxxx
  • Date: Sun, 25 Jun 2006 19:38:44 +0200

Hi,

Here it is, attached opml file

It happens when put "make playlist with enclosures", and when refresh a feed 
that have enclosure (ex : Le Monde feed)

Have a nice Frenchy Read ! ;=)

YoLoLo


----Message d'origine----
>Date: Sun, 25 Jun 2006 13:07:57 +0200
>De: David Andrs <pda@xxxxxxxxxxxxx>
>A: prssr-devel-ml@xxxxxxxxxxxxx
>Sujet: [prssr-devel-ml] Re: Bug report in 1.3.2 beta = enclosures & playlists
>
>
>
>YoLoLo wrote:
>> Hello to all,
>> 
>>  
>> 
>> Nice to see that David can read our messages, now ;)
>> 
>>  
>> 
>> I've encountered a problem, but i don't know if it's beta-related...
>I quess it is (I made some changes in update process)...
>
>> 
>>  
>> 
>> I've set in Tools/Options/enclosure : Generate playlist (asx format) to make 
>> playlists to read enclosures...
>> 
>>  
>> 
>> Doing this, when pRSSreader download feeds, it suddendy vanish (close ? 
>> Crash ?) 
>> when a feed have an enclosure... without doing anything to the feed. Content 
>> is 
>> copied, but not playlist or enclosure...
>> 
>>  
>> 
>> Also, i've got a problem with feeds : I can't cache enclosure content : The 
>> feed 
>> is marked as "enclosure", but when i click on the link, it trys to access it 
>> via 
>> Internet...
>I need you opml file and description what I have to do to reproduce it.
>
>> 
>>  
>> 
>> Best regards to all !
>> 
>> YoLoLo
>> 
>>  
>> 
>> -- pRSSreader development mailing list prssr-devel-ml@xxxxxxxxxxxxx 
>> http://www.freelists.org/archives/prssr-devel-ml
>
>--
>David
>--
>pRSSreader development mailing list
>prssr-devel-ml@xxxxxxxxxxxxx
>http://www.freelists.org/archives/prssr-devel-ml
>
>
>

S'il n'y a pas de solution, c'est qu'il n'y a pas de problème !
Visit my Blog : http://spaces.msn.com/members/yololo-itou/

Other related posts: