[project1dev] Re: Project1 - SVN Update 56

  • From: Alan Wolfe <alan.wolfe@xxxxxxxxx>
  • To: project1dev@xxxxxxxxxxxxx
  • Date: Sun, 26 Apr 2009 19:54:18 -0700

oh!!

we could also have the positional light change intensity based on your
position in the world or something too, so it actually got brighter / dimmer
by changing the viewing direction.

i dunno if that would add to it but it'd be fun to play w/ and see how that
looks (:

On Sun, Apr 26, 2009 at 7:53 PM, Alan Wolfe <alan.wolfe@xxxxxxxxx> wrote:

> oh but eric, the minecart and pick and lantern look nice btw (:
>
> i like how the gems look too
>
> you know what might be a neat effect (not sure if its appropriate here or
> not) would be if there were gems near a light source, we could put colored,
> positional light sources inside of the gems too so that a yellow gem would
> give off yellow light and a red gem would give off red light.  It might look
> like the gems really sparkle :P
>
>
> On Sun, Apr 26, 2009 at 7:46 PM, Alan Wolfe <alan.wolfe@xxxxxxxxx> wrote:
>
>> im sure it will, that thing has so many verts that wireframe looked like
>> solid white in milkshape :P
>>
>>
>> On Sun, Apr 26, 2009 at 7:45 PM, eric drewes <figarus@xxxxxxxxx> wrote:
>>
>>> minecart kills fps on my netbook... im gonna remake and replace and see
>>> if that helps
>>>
>>>
>>> On Sun, Apr 26, 2009 at 10:31 PM, Kent Petersen <kentkmp@xxxxxxxxx>wrote:
>>>
>>>> I drop down to 17 fps at the minekart
>>>>
>>>>
>>>> On Sun, Apr 26, 2009 at 7:25 PM, Alan Wolfe <alan.wolfe@xxxxxxxxx>wrote:
>>>>
>>>>> i get the same delay.
>>>>>
>>>>> thats cool to know you get the same fps.
>>>>>
>>>>> is it even the same fps when you are viewing the mine cart?
>>>>>
>>>>>
>>>>> On Sun, Apr 26, 2009 at 7:21 PM, Kent Petersen <kentkmp@xxxxxxxxx>wrote:
>>>>>
>>>>>> I get 25-40 fps running the cavemap. This is about the same as before.
>>>>>> My only complaint is there is a 30 second delay between stepping on the
>>>>>> green cube in the starting map and actually loading the cavemap.
>>>>>>
>>>>>>
>>>>>> On Sun, Apr 26, 2009 at 7:03 PM, Apache User <
>>>>>> dhapache@xxxxxxxxxxxxxxxxxxx> wrote:
>>>>>>
>>>>>>> User:atrix256
>>>>>>>
>>>>>>> Message: Fixes a bug where when the game is completely hidden by
>>>>>>> other windows or is otherwise not visible, it would use 100% cpu (in 
>>>>>>> multi
>>>>>>> cpu or multi core systems it would only use 100% of the core it was 
>>>>>>> running
>>>>>>> on).
>>>>>>>
>>>>>>> Just a lil friendlier to have the game running in the background now.
>>>>>>>
>>>>>>> <Files Changed>
>>>>>>> U   ARRelease.exe
>>>>>>> U   LowLevel.cpp
>>>>>>> U   LowLevel.h
>>>>>>> U   READMETODO.txt
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>
>>>>>
>>>>
>>>
>>
>

Other related posts: