[project1dev] Re: Project1 - SVN Update 142

  • From: Kent Petersen <kentkmp@xxxxxxxxx>
  • To: project1dev@xxxxxxxxxxxxx
  • Date: Tue, 19 May 2009 16:48:00 -0700

I'm gonna undo Chris's cavemap update. I have found that my problem goes
away if I use a previous version.

On Tue, May 19, 2009 at 4:45 PM, Nick Klotz <roracsenshi@xxxxxxxxx> wrote:

> My game loads!  But on trying to enter the cave map; it now takes ~90
> seconds to load. Once loaded I get 1.21 to 1.50 FPS.
>
>
>
>
> On Tue, May 19, 2009 at 6:35 PM, Kent Petersen <kentkmp@xxxxxxxxx> wrote:
>
>> Damn same problem
>>
>>
>> On Tue, May 19, 2009 at 4:20 PM, Kent Petersen <kentkmp@xxxxxxxxx> wrote:
>>
>>> Tortoise was telling me that everything was good. I just deleted the
>>> whole folder and im re getting it now
>>>
>>>
>>> On Tue, May 19, 2009 at 4:11 PM, Alan Wolfe <alan.wolfe@xxxxxxxxx>wrote:
>>>
>>>> it could be a bad merge if you have local changes that aren't checked in
>>>> maybe :/
>>>>
>>>>
>>>> On Tue, May 19, 2009 at 4:10 PM, Alan Wolfe <alan.wolfe@xxxxxxxxx>wrote:
>>>>
>>>>> yeah let me know kent if re-downloading it solves it Kent
>>>>>
>>>>> On Tue, May 19, 2009 at 4:03 PM, Kent Petersen <kentkmp@xxxxxxxxx>wrote:
>>>>>
>>>>>> May be a tortoise bug as well. I'll probly redownload the whole game
>>>>>> if no one has the same problem
>>>>>>
>>>>>>
>>>>>> On Tue, May 19, 2009 at 4:00 PM, Chris Riccobono 
>>>>>> <crysalim@xxxxxxxxx>wrote:
>>>>>>
>>>>>>> I can't replicate it - I downloaded the entire distro to a new folder
>>>>>>> in case, and it works for me.. do you have any thoughts Alan?
>>>>>>>
>>>>>>> On Tue, May 19, 2009 at 3:53 PM, Kent Petersen <kentkmp@xxxxxxxxx>
>>>>>>> wrote:
>>>>>>> > maybe its just me. i get an inverse matrix error.
>>>>>>> >
>>>>>>> > On Tue, May 19, 2009 at 3:41 PM, Chris Riccobono <
>>>>>>> crysalim@xxxxxxxxx> wrote:
>>>>>>> >>
>>>>>>> >> Also I changed 4 of the first 5 enemies, misleading change notes
>>>>>>> :P
>>>>>>> >>
>>>>>>> >> On Tue, May 19, 2009 at 3:38 PM, Chris Riccobono <
>>>>>>> crysalim@xxxxxxxxx>
>>>>>>> >> wrote:
>>>>>>> >> > Do you mean it takes a long time to load?  Because it does that
>>>>>>> for me
>>>>>>> >> > too.  It does work on my system.  What happens when you load it?
>>>>>>> >> >
>>>>>>> >> > On Tue, May 19, 2009 at 3:30 PM, Kent Petersen <
>>>>>>> kentkmp@xxxxxxxxx>
>>>>>>> >> > wrote:
>>>>>>> >> >> Have you tested it? It does not seem to work for me.
>>>>>>> >> >>
>>>>>>> >> >> On Tue, May 19, 2009 at 3:22 PM, Chris Riccobono <
>>>>>>> crysalim@xxxxxxxxx>
>>>>>>> >> >> wrote:
>>>>>>> >> >>>
>>>>>>> >> >>> I think trying to make the paths look more realistic might not
>>>>>>> be
>>>>>>> >> >>> possible, so making them more complex so players can't predict
>>>>>>> them
>>>>>>> >> >>> might be the way to go.
>>>>>>> >> >>>
>>>>>>> >> >>> On Tue, May 19, 2009 at 3:21 PM, Apache User
>>>>>>> >> >>> <dhapache@xxxxxxxxxxxxxxxxxxx> wrote:
>>>>>>> >> >>> > User:crysalim
>>>>>>> >> >>> >
>>>>>>> >> >>> > Message: Changes to the paths of 3 of the first 4 enemies
>>>>>>> >> >>> >
>>>>>>> >> >>> > <Files Changed>
>>>>>>> >> >>> > U   Scripts/Maps/cavemap.lua
>>>>>>> >> >>> >
>>>>>>> >> >>> >
>>>>>>> >> >>> >
>>>>>>> >> >>>
>>>>>>> >> >>
>>>>>>> >> >>
>>>>>>> >> >
>>>>>>> >>
>>>>>>> >
>>>>>>> >
>>>>>>>
>>>>>>>
>>>>>>
>>>>>
>>>>
>>>
>>
>

Other related posts: