[photodesk] version 3.09 stiffs my RiscPC

  • From: Jim Nagel (lists) <jim2.nagel@xxxxxxxxxxxxxx>
  • To: photodesk@xxxxxxxxxxxxx
  • Date: Sun, 04 Jan 2009 13:52:44 GMT

i am not having good luck with Photodesk 3.09.

today i ran it, it got as far as the splash screen and the message 
"abandoned images remain from a previous session", click anything, and 
the machine hangs.  no use from Escape, Alt-Break, Ctrl-Break, must 
reset.  this is typical.

yesterday i tried running it after a Shift-poweron (ie, without other 
software that normally runs at boot time).  that got a bit further.  i 
had a little job to do with masking out a background.  i work for ten 
minutes or so, fixing with spacebar as i go.  then the airbrush, but 
at the second squirt i get an error, then "filecore in use" and can't 
save my work.  i also saw "Plug-in saver for default save filetype is 
missing."  finally need to reset.

i'm on a StrongArm RiscPC with 128Mb of ram, Castle USB card and 
mouse, OS 4.39.

any clues, anybody?  i had similar bad luck with 3.08 and was hoping 
the new version would fix things.

by the way, the message about "abandoned images remain" (on both 
versions) seems suspicious, because in Preferences i have set it not 
to save such stuff.

-- 
>>> no need to reply my entire message back to me ;=]
Jim Nagel                        www.archivemag.co.uk
   Abbey Press   32 Norbins Rd        (01458) 83 3603
   Glastonbury   BA6 9JG         pocket 0797 415 3861

Other related posts: