[photodesk] Re: Text tool doesn't work

  • From: "David J. Ruck" <druck@xxxxxxxxxxxx>
  • To: photodesk@xxxxxxxxxxxxx
  • Date: Sun, 24 Sep 2006 20:05:32 +0100

On 24 Sep 2006 Richard Porter <ricp@xxxxxxxxxxxxxxxx> wrote:
> On 24 Sep 2006 David J. Ruck wrote:
> > On 24 Sep 2006 Richard Porter <ricp@xxxxxxxxxxxxxxxx> wrote:
>>> I have Photodesk 3.04. Since increasing RAM on the Kinetic card from 64MB
>>> to 128MB and upgrading from RO 4.04 to 4.39 (Adjust 1i2) the text tool in
>>> Photodesk no longer works.
>> 
>> Photodesk has a problem with working in the higher address dynamic areas
>
> Thanks, but unfortunately it makes no difference. Pd is running in low 
> memory.

Well to completely emiminate memory size issues, put a link over the Kinetics
3rd set of pins from the right (IIRC) to disable its onboard memory and have
it behave like a standard StrongARM card.

> There are other funnies too. I can't use the line drawing tool 
> because I can't fix the last segment of the line. I can draw  rectangles
> and parallelograms. Double-clicking Adjust removes the  sides of rectangles
> but not the top and bottom, and can delete other  objects.

The finger of suspicion does then point at Adjust, which is supposed to be
just a ROM version of Select 3i4, but as time has gone on some differences
which break certain applications have become apparent.

Photodesk works fine for me with a Kinetic (64MB plus 128MB on motherboard)
and Select 3i4, so its a bit hard to diagnose without an Adjust ROM image
that could be softloaded.

Cheers
---Dave

-- 
____________________________________________________________________________

  David J. Ruck    Phone: +44- (0)7974 108301    Email: druck@xxxxxxxxxxxx
____________________________________________________________________________

Other related posts: