[photodesk] Re: Photodesk 3.10 & subsequent updates

  • From: CJE Sales <sales@xxxxxxxxxxxxxxx>
  • To: photodesk@xxxxxxxxxxxxx
  • Date: Fri, 11 Mar 2011 15:57:49 +0000 (GMT)

On Fri 11 Mar, Paul Sprangers wrote:
> 
> 
> Dear Mr. Evans,
> 
> For a long time, I'm having a really nasty problem with !PhotoDesk when it
> comes to simply load the application: sometimes it loads properly, but most
> of the times it will freeze the machine completely. Sometimes, the machine
> freezes straight away, sometimes there's an error box first, saying that
> the scrap directory still contains some sprites from a previous use. I can
> then choose between discarding them (by clicking Cancel) or retrieve them
> (by clicking OK). No matter what option I choose, the machine will freeze
> completely (with even the pointer frozen).
> 
> Strangely, there's never any file in the scrap directory, but it doesn't
> make any difference whether I delete the appropriate directory, or the
> entire PhotoDesk directory from !Scrap.
> 
> I've had some mail exchange about this problem with David Ruck, but he
> couldn't help me either. The bug didn't sound familiar and he couldn't
> replicate it.
> 
> My current set up is !PhotoDesk 3.09 on an Iyonix 5.16.
> I would love to upgrade, but not until this problem is solved.
> Do you perhaps have any idea?

Replied off list.

Andrew

-- 
CJE Micro's / 4D                              RISC OS Specialists
Tel: +44 (0)1903 523222                   Fax: +44 (0)1903 523679
Email: sales@xxxxxxxxxxxxxxx     Web: http://www.cjemicros.co.uk/
Snail mail: 78 Brighton Road, Worthing, BN11 2EN, England.



Other related posts: