[photodesk] Re: Not found

  • From: John Holding <johnxns@xxxxxxxxxxxxxxxxx>
  • To: photodesk@xxxxxxxxxxxxx
  • Date: Thu, 27 Jun 2013 12:18:53 +0100

In message <a1e5346253.Bernard@xxxxxxxxxxxxxxxx>
          Bernard Veasey <bernard@xxxxxxxxxxxxxx> wrote:

> In message <fb6d0b6253.JohnH@xxxxxxxxxxxxxxxxxxxxxxxxx>
>           John Holding <johnxns@xxxxxxxxxxxxxxxxx> wrote:

>> Version 3.09X
>> Every time I try to quit Photodesk from the iconbar at the end of the
>> day I get a window stating 'Not found'.
>> Have tried reinstalling from CD and nothing is changed.
>> The software still works as usual but seems to quit more often due to
>> 'an error being encountered'/
>> Not sure where to go next.

>> John Holding

> I expect the contents of the Photodesk2 directory inside your !Scrap
> has got corrupted.  Restart your computer, delete this Photodesk2
> directory inside !Scrap, then running !Photodesk will create a new
> Photodesk2 directory.  Hopefully, that will fix it.
> Be aware that this will delete your Photodesk Clipboard.
> I also urge you to upgrade to the latest version of !Photodesk which
> is v.3.12  22 Apr 2012.
> http://www.cjemicros.co.uk/micros/products/photodesk.shtml

Thanks Bernard. That seems to have done it - there were several 
Photodesk2 directories both in ScrapDirs.ScrapDir and in three or four 
of the ID directories too.
I have upgraded.

John


-- 
    _                     _________________________________________
   / \._._ |_  _     _  /'       Orpheus Internet Services
   \_/| |_)| |(/_|_|_> /          'Internet for Everyone'
_______ | ___________./       http://www.orpheusinternet.co.uk

Other related posts: