RE: mitigation of oracle/aurora/util/Wrapper and dbms_jvm_exp_perms security issues

  • From: "Allen, Brandon" <Brandon.Allen@xxxxxxxxxxx>
  • To: "david@xxxxxxxxxxxxxxxxxxxx" <david@xxxxxxxxxxxxxxxxxxxx>, "dreveewee@xxxxxxxxx" <dreveewee@xxxxxxxxx>, 'Oracle-L Group' <oracle-l@xxxxxxxxxxxxx>
  • Date: Wed, 24 Feb 2010 09:42:37 -0700

Just another option to consider - don't install Java in your database to begin 
with.  I think a lot of people install it because it's included by default from 
the DBCA, but most people probably don't really use it at all.

Regards,
Brandon




________________________________
Privileged/Confidential Information may be contained in this message or 
attachments hereto. Please advise immediately if you or your employer do not 
consent to Internet email for messages of this kind. Opinions, conclusions and 
other information in this message that do not relate to the official business 
of this company shall be understood as neither given nor endorsed by it.

Other related posts: