Re: Solaris patches needed for patchset 9.2.0.6 ??

  • From: "Mark J. Bobak" <mark@xxxxxxxxx>
  • To: daniel.hubler@xxxxxxxxxxxxxxx
  • Date: Tue, 11 Jan 2005 20:07:25 -0500

Daniel,
If you're on Solaris 8 and you plan to use DISM features w/ 9.2.0.x,
you'd better be ready to apply significant patches.  (When I laid it
out, my sysadmin seemed to think moving to Solaris 9 was easier....)  If
you don't plan to set sga_max_size, you won't be bitten by the DISM bug,
but, there my be other features that need other patches applied to work
correctly.  My recommendation, go to Solaris 9 before you go to Oracle
9iR2.

-Mark

On Tue, 2005-01-11 at 13:55, Hubler, Daniel wrote:

> We are preparing for our upgrade from v8.1.7.2   to  v9.2.0.x  on
> Solaris 8.
> We have successfully installed (and migrated) the database on a test
> machine
> from v8.1.7.2  to   v9.2.0.1.
> 
> We are now attempting to install patchset  9.2.0.6.
> As soon as we launch the installer, messages are returned to the
> command line telling us that a bunch of Solaris patches are missing.
> 
> Did not expect to see that.
> 
> I do not recall seeing anything during the install or upgrade to
> v9.2.0.1 about
> additional patches required.
> 
> We are at Solaris 8 and kernel patch 108528-29.
> 
> Anybody seen this before or know what is going on?
> 
> Thanks.
> 
> 
> 
> --
> //www.freelists.org/webpage/oracle-l

--
Mark J. Bobak
mark@xxxxxxxxx
"Science is the belief in the ignorance of experts."  --Richard P.
Feynman


--
//www.freelists.org/webpage/oracle-l

Other related posts: