RE: Oracle Java SE Critical Patch Update Advisory - June 2011 - does it impact my product Oracle 11gR1 SE ?

  • From: "Chitale, Hemant Krishnarao" <Hemant.Chitale@xxxxxx>
  • To: <MarcinK@xxxxxxxxxxxxxxxxxxxxx>
  • Date: Tue, 5 Jul 2011 11:51:58 +0800

 

You have extracted the list of products from Oracle Support Article :
"Impact of Java Security Vulnerabilities on Oracle Products [ID
360870.1]"

 


However, please read the section "Oracle Database Server"


in the same note.  The JVM in the Oracle Database is built separately.
Vulnerabilities are patched by *database* Patches (Critical Patch
Updates).

Therefore, you should check the (notes accompanying the) latest Patch
Set / Critical Patch Update / Patch Set Update   for 11gR2  to see if
you need to apply a patch.

Generally, Patch Set / CPU updates are the same for both Enterprise
Edition and Standard Edition -- the patch automatically determines which
component libraries need to be updated.

 

 

Hemant K Chitale 



________________________________

From: oracle-l-bounce@xxxxxxxxxxxxx
[mailto:oracle-l-bounce@xxxxxxxxxxxxx] On Behalf Of Kedryna
Marcin-HKP384
Sent: Monday, July 04, 2011 7:55 PM
To: oracle-l@xxxxxxxxxxxxx
Subject: Oracle Java SE Critical Patch Update Advisory - June 2011 -
does it impact my product Oracle 11gR1 SE ?

 

 

 

Hi, 

 

I have a question about how Oracle Java patches apply to products. 

 

I am trying to decide if certain Oracle patch applied to my product
(Oracle 11gR1 Standard Edition )

 

and from oracle note I see: 

 

Oracle HTTP Server - Version: 1.0.2 and later   [Release: 9iAS and later
]
Oracle Containers for J2EE - Version: 1.0.2.0.0 to 10.1.3.5.0
[Release: 9iAS to AS10gR3]
Oracle Server - Enterprise Edition - Version: 9.2.0.1 to 11.2.0.2
[Release: 9.2 to 11.2]
Oracle Fusion Middleware - Version: 1.0.2.0.0 to 10.1.4.3.0   [Release:
9iAS to AS10gR2]
Oracle Fusion Middleware - Version: 1.0.2.1.0 to 10.1.4.3.0   [Release:
9iAS to AS10gR2]
Information in this document applies to any platform.

 

 

Does this mean it does not apply to Oracle 11gR1 Standard Edition ?

They only list Enterprise Edition. 

 

The patch I'm trying to evaluate is here: 

 


Oracle Java SE Critical Patch Update Advisory - June 2011


 

http://www.oracle.com/technetwork/topics/security/javacpujune2011-313339
.html#PatchTable

 

Thanks and regards, 

 

Marcin


This email and any attachments are confidential and may also be privileged.  If 
you are not the addressee, do not disclose, copy, circulate or in any other way 
use or rely on the information contained in this email or any attachments.  If 
received in error, notify the sender immediately and delete this email and any 
attachments from your system.  Emails cannot be guaranteed to be secure or 
error free as the message and any attachments could be intercepted, corrupted, 
lost, delayed, incomplete or amended.  Standard Chartered PLC and its 
subsidiaries do not accept liability for damage caused by this email or any 
attachments and may monitor email traffic.

Standard Chartered PLC is incorporated in England with limited liability under 
company number 966425 and has its registered office at 1 Aldermanbury Square, 
London, EC2V 7SB.

Standard Chartered Bank ("SCB") is incorporated in England with limited 
liability by Royal Charter 1853, under reference ZC18.  The Principal Office of 
SCB is situated in England at 1 Aldermanbury Square, London EC2V 7SB. In the 
United Kingdom, SCB is authorised and regulated by the Financial Services 
Authority under FSA register number 114276.

If you are receiving this email from SCB outside the UK, please click 
http://www.standardchartered.com/global/email_disclaimer.html to refer to the 
information on other jurisdictions.

Other related posts: