Re: Java versions on Oracle EBS 12.1.3

  • From: John Piwowar <jpiwowar@xxxxxxxxx>
  • To: cholakov@xxxxxxx
  • Date: Tue, 28 May 2013 10:28:57 -0700

I assume you're talking about support for two different versions of the
desktop plugin.  If so, then you can set version 1.6.0_29 as the minimum
version for your instance, with txkSetPlugin.sh, and non-static versioning
will take care of the rest: Any plugin version above 1.6.0_29 will work
without issues.

On Tue, May 28, 2013 at 5:02 AM, Atanas Cholakov <cholakov@xxxxxxx> wrote:

>  Hello,   There is a need to enable two versions of Java on eBS 12.1.3,
> 1.6.0_43 and 1.6.0_29.   Is this feasible, can you please share your
> oppinionabout this?   Best regards, Atanas
> --
> //www.freelists.org/webpage/oracle-l
>
>
>


--
//www.freelists.org/webpage/oracle-l


Other related posts:

  • » Re: Java versions on Oracle EBS 12.1.3 - John Piwowar