Re: Created new 12C Release 2 databases SYS@db as sysdba doesn't work

  • From: Bernhard de Cock Buning - GRID-IT <bdcbuning@xxxxxxxxxx>
  • To: vishnukumarmp@xxxxxxxxx
  • Date: Fri, 28 Apr 2017 21:01:22 +0200

HI,

Starting 12cR2 you default passwordfile will have a strong password 
authentication. You can use describe to see which version you are using. 
You can also recreate the passwordfile with the old version, check the orapwd  
help for the options.

Good luck,
Bernhard


Op 28 apr. 2017, om 20:43 heeft Vishnu <vishnukumarmp@xxxxxxxxx> het volgende 
geschreven:

Please paste the orapwd command you used for creating the password file ?

Does your password file ends with .ora or some other extension? If so, create 
password file without any .xxx names .(it needs to be simply dbname like 
orapwdbname and not orapwddbname.ora or some others)



On Fri, Apr 28, 2017 at 2:36 PM, Freeman, Donald G. CTR 
<donald.freeman.ctr@xxxxxxxxxxxxxxx 
<mailto:donald.freeman.ctr@xxxxxxxxxxxxxxx>> wrote:
We manually created or migrated existing databases in these new environments
on Solaris 11 and upgraded them to 12C.  We cannot get the sys account to
work properly.  We are getting invalid userid/password.  We have a password
file, and REMOTE_LOGIN_PASSWORDFILE is set to exclusive.  We have tried
mixed case, lower case, uppercase.   Other accounts other than sys can
connect using userid/password@12cdatabase.     sys@12cdatabase as sysdba
does not work.  Any ideas?  We have a lot of stumped dba's here.   We did
find a note relating that deep packet inspection might cause this.  We do
have a ticket in but haven't heard anything back.  We're on a very tight
deadline to get all these systems working.



Donald Freeman
Systems Dev Spec, Principle
ManTech International






Other related posts: