Re: About standby redo logs

  • From: Carel-Jan Engel <cjpengel.dbalert@xxxxxxxxx>
  • To: "oracle-l@xxxxxxxxxxxxx" <oracle-l@xxxxxxxxxxxxx>
  • Date: Wed, 05 Jan 2005 17:54:52 +0100

Kamus,
Oracle documents that one needs at least the # of redo log groups on the
primary + 1 on the standby, when standby redologs are used. I never saw
a logswitch happen to another standby redologfile than the one
previously used, so your observation is quite normal, though somewhat
unexpected regarding the documented requirements. DG always seems to
reuse the same logfile.  I guess it has to do with the speed of the ARCH
on the standby. I need to investigate this further if I get a chance on
a testsystem, before I can get more conclusive on this.

Because normally DG-configurations have real HA requirements (if not,
why was DG implemented), I tend to stay on the safe side and follow the
Oracle docs. It's a little bit CYA, I admit, so be it.

Best regards,

Carel-Jan Engel

===
If you think education is expensive, try ignorance. (Derek Bok)
===

Upcoming appearances: 

      * Jan 27, 2005: London, UKOUG Unix SIG: Data Guard Best Practices 
      * Feb 9-10, 2005: Denver, RMOUG Training Days: Data Guard
        Performance Issues 
      * Mar 6-10, 2005: Dallas, Hotsos Symposium: Data Guard Performance
        Issues


On Wed, 2005-01-05 at 15:33, Kamus wrote: 

> I create 4 standby redo log groups, and use LGWR in primary site to
> transfer redo data, all are good. 
> But when I query the V$STANDBY_LOG view,
> I found that only the status column of GROUP# 4(the first group of my
> standby redo logs) value is "ACTIVE" while all the others(5-7) are
> "UNASSIGNED".
> also, only GROUP# 4's sequence# is a value greate than 0
> and THREAD# is 1, all others are 0 and 0.
> 
> Any explains.



            
      * 


--
//www.freelists.org/webpage/oracle-l

Other related posts: